Search found 21 matches

by Otacon
Mon Jun 28, 2010 7:39 pm
Forum: TwonkyServer
Topic: Slow Xbox 360 picture browsing
Replies: 3
Views: 2609

Slow Xbox 360 picture browsing

Hello Using twonky 6.0 on a little atom based Ubuntu server, browsing photos on the xbox is very slow indeed. While a photo is loading, the cpu usage of the twonky process jumps up - almost like it's transcoding the image, but I've disabled transcoding of images... any idea what's going on? The PS3 ...
by Otacon
Mon Jun 28, 2010 7:34 pm
Forum: TwonkyServer
Topic: New Feature Requests
Replies: 316
Views: 199400

Re: New Feature Requests

Podcast support :) Add an rss feed url to twonky, it fetched the most recent x podcasts from that stream and adds them to the library. It regularly polls for new releases and deletes old ones as new ones come in.
by Otacon
Fri Apr 24, 2009 3:02 pm
Forum: TwonkyServer
Topic: 5.0.61 Server Builds Online!! (Win/Mac/Linux)
Replies: 18
Views: 8748

Re: 5.0.61 Server Builds Online!! (Win/Mac/Linux)

Has anybody been able to make m3u playlists work with this server build? If you have, could you post a sample file so I can compare the syntax with the ones I'm testing with?

Thanks :)
by Otacon
Wed Apr 15, 2009 10:49 am
Forum: TwonkyServer
Topic: 5.0.61 Server Builds Online!! (Win/Mac/Linux)
Replies: 18
Views: 8748

Re: 5.0.61 Server Builds Online!! (Win/Mac/Linux)

Thanks for the heads up, will give it a go tomorrow :)
by Otacon
Wed Mar 18, 2009 9:58 pm
Forum: TwonkyServer
Topic: Xbox360 status code 69-c00d36fb
Replies: 5
Views: 3198

Re: Xbox360 status code 69-c00d36fb

What version of the server are you running? I had issues with Xvid until 5.0.46 (and we're now on 5.0.55)
by Otacon
Mon Mar 09, 2009 7:53 pm
Forum: TwonkyServer
Topic: Content rescan doesn't seem to be working
Replies: 39
Views: 14369

Re: Content rescan doesn't seem to be working

I've not managed to reproduce the rescan bug with 55 yet, it's working fine with me. Are you sharing symlinked dirs? Remember you need followlinks=1 in the config file if thats the case :)
by Otacon
Thu Feb 19, 2009 8:45 pm
Forum: TwonkyServer
Topic: Content rescan doesn't seem to be working
Replies: 39
Views: 14369

Re: Content rescan doesn't seem to be working

Just for the folks who weren't aware, this issue has been fixed, but that build hasn't been released yet:

http://www.twonkyforum.com/viewtopic.ph ... 390#p22390
by Otacon
Wed Feb 18, 2009 11:30 pm
Forum: TwonkyServer
Topic: Album art on Xbox 360??? Is it supported?
Replies: 2
Views: 1872

Re: Album art on Xbox 360??? Is it supported?

Mine doesn't, no :)
by Otacon
Tue Feb 17, 2009 6:07 pm
Forum: TwonkyServer
Topic: Linked folders (5.0.46)
Replies: 5
Views: 2917

Re: Linked folders (5.0.46)

Mine follows symlinks just fine, didnt have to change anything. I think there's a configurable option for inotify following symlinks, but not for the whole app?
by Otacon
Wed Feb 04, 2009 12:16 pm
Forum: Linux
Topic: autoscan content doesn't work
Replies: 1
Views: 2870

Re: autoscan content doesn't work

I reported this here http://www.twonkyforum.com/viewtopic.php?f=2&t=6040 as well as logging a ticket. Feel free to bump the thread :)
by Otacon
Fri Jan 30, 2009 2:37 pm
Forum: Linux
Topic: Twonky Linux server and xbox 360
Replies: 4
Views: 4571

Re: Twonky Linux server and xbox 360

It is the new dashboard yes - no guide though I'm afraid because I didn't have to do anything. Start twonky up, verified it was on the network, and the Xbox just saw it without any fiddling. If your Xbox cant see it you need to verify the server is reachable from the network (http://<hostname or ip ...
by Otacon
Fri Jan 30, 2009 11:10 am
Forum: Linux
Topic: Twonky Linux server and xbox 360
Replies: 4
Views: 4571

Re: Twonky Linux server and xbox 360

I use it with my Xbox 360 from an Ubuntu 8.04 x64 server no problems. Couple of bugs in the software but I hope they're getting round to them, everything's mostly fine though - music playback is fine (though occasionally seems to chop a second or two off the end of a track for me), photo's browsings...
by Otacon
Tue Jan 27, 2009 12:23 pm
Forum: TwonkyServer
Topic: Server Configurations - Internet Radio, Internet VIdeo
Replies: 1
Views: 2019

Re: Server Configurations - Internet Radio, Internet VIdeo

I dont know about those settings specifically, but the file itself is in .TwonkyMediaServer/twonkymedia-server.ini
by Otacon
Sun Jan 25, 2009 4:33 pm
Forum: Linux
Topic: Sort order issue in v5.0
Replies: 3
Views: 2629

Re: Sort order issue in v5.0

http://www.twonkymedia.com/installs.html

It's out already, and yes, it looks fixed to me :)
by Otacon
Fri Jan 23, 2009 7:48 pm
Forum: TwonkyServer
Topic: bind to only one network interface
Replies: 4
Views: 2446

Re: bind to only one network interface

vi seems to handle the file ok for me. Glad you got it sorted :)
by Otacon
Fri Jan 23, 2009 2:23 pm
Forum: TwonkyServer
Topic: bind to only one network interface
Replies: 4
Views: 2446

Re: bind to only one network interface

I specified it on the command line -ip=x.x.x.x, but you could also enter it in .TwonkyMediaServer/twonkymedia-server.ini

# ip
ip=x.x.x.x
by Otacon
Wed Jan 21, 2009 4:13 pm
Forum: TwonkyServer
Topic: Documentation?
Replies: 1
Views: 2179

Documentation?

Can anyone point me towards any documentation, particularly about the twonkymedia-server.ini file.

For example, what are valid vales for enableweb, and what do they do?

Thanks.
by Otacon
Tue Jan 20, 2009 12:44 pm
Forum: TwonkyServer
Topic: Content rescan doesn't seem to be working
Replies: 39
Views: 14369

Re: Content rescan doesn't seem to be working

*bump*
by Otacon
Sun Jan 18, 2009 12:38 pm
Forum: TwonkyServer
Topic: Content rescan doesn't seem to be working
Replies: 39
Views: 14369

Content rescan doesn't seem to be working

Hi I cant seem to get content rescanning to do anything - be that by manually pushing the button under 'Maintenance', setting the interval value to -1 for automated (inotify?), or any other value. In all cases I actually have to restart the server to kick it off (last database change becomes 'in pro...
by Otacon
Sat Jan 17, 2009 7:40 pm
Forum: XBOX
Topic: XVID and TMS 5.040 not working
Replies: 9
Views: 7744

Re: XVID and TMS 5.040 not working

Ok, I was getting the same thing with a couple of my files, but having just updated to 5.0.46 it all seems fine now (as well as a lot quicker browsing my music!)
by Otacon
Sat Jan 17, 2009 12:38 pm
Forum: XBOX
Topic: XVID and TMS 5.040 not working
Replies: 9
Views: 7744

Re: XVID and TMS 5.040 not working

[edit] Hmm, something isnt quite right indeed. Gonna do some more digging...