Search found 4 matches

by breakdaice
Sat Apr 25, 2009 11:34 pm
Forum: PS3
Topic: Youtube and PS3
Replies: 8
Views: 5207

Re: Youtube and PS3

Still the same in 5.0.61 linux-server on i686

:(
by breakdaice
Sun Mar 08, 2009 5:44 pm
Forum: TwonkyServer
Topic: Content rescan doesn't seem to be working
Replies: 39
Views: 14544

Re: Content rescan doesn't seem to be working

Are you sure it's not a bug with inotify on your system? The scenario you describe works fine for me on Linux 5.0.55 build. I add files, inotify is working, because it starts a rescan, and after the scan, the new file is there. Not all NAS devices ship with inotify support!! When you set "Rescan in...
by breakdaice
Sat Mar 07, 2009 6:49 pm
Forum: TwonkyServer
Topic: Content rescan doesn't seem to be working
Replies: 39
Views: 14544

Re: Content rescan doesn't seem to be working

5.0.55 and the bug still excists. After initial scan all files are found and then right after that if any media is added server will not find it any more and the only way to resolve the situation is run maintenance and rebuild database. Then everything is found again until the next time you add smth...
by breakdaice
Sat Feb 14, 2009 12:41 pm
Forum: TwonkyServer
Topic: Content rescan doesn't seem to be working
Replies: 39
Views: 14544

Re: Content rescan doesn't seem to be working

I can confirm - linux server 5.0.46 doesn't still do automatic content rescan (-1) on CentOS 5.2 i386. It is really dissapointing that I've bought an upgrade for a working product and actually got less for the money I paid. Twonky support and developers - it's time to pull your heads out of your ass...