Search found 1 match

by aserecu
Thu Apr 16, 2009 6:23 pm
Forum: TwonkyServer
Topic: MSS II and TwonkyMEdia Server v.5.x
Replies: 1
Views: 1569

MSS II and TwonkyMEdia Server v.5.x

Hi: I have MSS II with OpenMSS ver 3.4.90 installed and TwonkyMedia Version 4.4.5 (everything is working fine) but I can't install any other version of TwonkyMedia Server beyond 4.4.5 (I bought the license) I have tried everything that I read in this forum and in the OpenMSS' forum and no results at...