Search found 6 matches

by augestflex
Sun Jun 28, 2009 8:14 am
Forum: NAS and other OS
Topic: Installing on Linkstation Home: nas-installer: No such file
Replies: 3
Views: 2823

Re: Installing on Linkstation Home: nas-installer: No such file

Hello tplus,
I had this happen once when I forgot to reinstall wget after updating the firmware and software on the Linkstation.

Make sure you have wget and also that you try to install it with an account that has appropriate access.
by augestflex
Fri Jun 26, 2009 3:52 am
Forum: PS3
Topic: ps3 firmware 2.80 available
Replies: 2
Views: 2620

Re: ps3 firmware 2.80 available

I've tried mp3s, photos, and several video formats with no changes prior to 2.80. There are still some unsupported items that were listed as unsupported previously.
by augestflex
Thu Jun 25, 2009 5:56 am
Forum: PS3
Topic: ps3 firmware 2.80 available
Replies: 2
Views: 2620

ps3 firmware 2.80 available

Hello,

I'm downloading the 2.80 firmware for the ps3 right now. I'll post if I notice any changes to playing streamed media from twonky after I update.
by augestflex
Thu May 28, 2009 2:50 am
Forum: NAS and other OS
Topic: New 5.x Version "forgets" information
Replies: 12
Views: 6197

Re: New 5.x Version "forgets" information

That sounds really interesting. Can you talk me thru how you do that as linux isn't my strong point! Thanks Dom Sure thing, there is actually a pretty good post in these forums though you might have to adapt it to your particular NAS and partitions. Nonetheless, the principles are the same: http://...
by augestflex
Wed May 27, 2009 1:47 am
Forum: NAS and other OS
Topic: New 5.x Version "forgets" information
Replies: 12
Views: 6197

Re: New 5.x Version "forgets" information

Yeah, me too. I have just upgraded to version 5.0.65 on my Terastation Home Server. Initially it found all my content and was streaming happily. After an hour, it now says: 5.0.65 Cache memory: 2494 KB Last database change: 11:59:10 Music tracks: 0 Photos: 0 Videos: 0 Why has it disappeared? I'm no...
by augestflex
Wed May 20, 2009 3:03 am
Forum: NAS and other OS
Topic: Where is 5.0.61 for NAS?
Replies: 1
Views: 2289

Re: Where is 5.0.61 for NAS?

Just saw a post for 5.0.65 so I downloaded it for my Linkstation Pro. Installed without issue, but DB is updating.

http://www.twonkyforum.com/unsupported/5.0.65/