Search found 6 matches

by Mandibela
Thu Nov 11, 2010 1:25 pm
Forum: TwonkyServer
Topic: Webbrowser Interfaces uses IP Address
Replies: 3
Views: 3075

Re: Webbrowser Interfaces uses IP Address

http://www.twonkyforum.com/viewtopic.php?f=2&t=3707 is also trying to answer this question. No-one at twonky has a solution yet?

I'd also like to get this working, I have 6.0.23 and a WD My Book World (White Light).
by Mandibela
Thu Nov 11, 2010 1:05 pm
Forum: TwonkyServer
Topic: Enableweb streaming how-to
Replies: 78
Views: 120672

Re: Enableweb streaming how-to

Bboy486 wrote:I am trying to understand what exactly would've caused the.same file to play.fine over WiFi but not.over the internet.
WiFi = You're using local network access
over the internet = you're not.

Please, read the posts above.
by Mandibela
Wed Dec 16, 2009 4:21 pm
Forum: TwonkyServer
Topic: How do I configure Transcoding in TwonkyMedia Server 5.1?
Replies: 18
Views: 22692

Re: How do I configure Transcoding in TwonkyMedia Server 5.1?

I'd like to get transcoding to work on 5.1.1 and Ubuntu 9.10. The guides that I found here are either for windows only or are missing information/files/proper instructions. Oh yeah. Got it. 1. Check that ffmpeg is installed. It probably is. 2. edit /usr/local/twonkymedia/cgi-bin/ffmpeg.location so ...
by Mandibela
Wed Dec 16, 2009 4:12 pm
Forum: TwonkyServer
Topic: How do I configure Transcoding in TwonkyMedia Server 5.1?
Replies: 18
Views: 22692

Re: How do I configure Transcoding in TwonkyMedia Server 5.1?

I'd like to get transcoding to work on 5.1.1 and Ubuntu 9.10. The guides that I found here are either for windows only or are missing information/files/proper instructions.
by Mandibela
Wed Dec 16, 2009 3:58 pm
Forum: TwonkyServer
Topic: TMS 5.1.1
Replies: 10
Views: 4463

Re: TMS 5.1.1

I got 5.1.1 working: After plenty of searching and restarts I removed everything in /var/twonkymedia. I rm'd the whole directory. I'm running Ubuntu 9.10. Updating just the program was not good enough. I did remove the program and the folders but 5.1.1 still used the old db and settings, which crash...
by Mandibela
Mon Dec 14, 2009 9:44 pm
Forum: TwonkyServer
Topic: TMS 5.1.1
Replies: 10
Views: 4463

Re: TMS 5.1.1

I have this exact situation too. 5.1 worked, but 5.1.1 does not.

I don't think 5.1.1 should just hang if it finds a corrupted file, but move to the next and report the corrupted file. Maybe an enhancement here?