Search found 2 matches

by stianhaugli
Thu Feb 11, 2010 11:54 am
Forum: NAS and other OS
Topic: Twonky MS on Terastation error while loading shared librarie
Replies: 1
Views: 2857

Re: Twonky MS on Terastation error while loading shared librarie

hi, i got the same problem with a linkstation II (mipsel) with openlink tried many things, none worked. But, this does: Downloaded the"Linux MIPS little endian glibc 2.2.3" http://www.twonkyforum.com/downloads/5.1.2/twonkymedia-mipsel-glibc-2.2.3-5.1.2.zip installed manually and it works. no glibstd...
by stianhaugli
Thu Feb 11, 2010 11:23 am
Forum: TwonkyServer
Topic: TMS 5.1.1 feedback
Replies: 5
Views: 3333

Re: TMS 5.1.1 feedback

:( I can´t install TMS 5.1.1 on my older linux system. This Version needs the "libstdc++.so.6", on my system "libstdc++.so.5" is available. The previous Version 5.1 could be installed properly. Please compile this Version for older Linux systems, too.... Same problem here on Linkstation II (mipsel...