Search found 3 matches

by DirtyWorld
Sat Jun 25, 2011 10:35 pm
Forum: Mac
Topic: Installation error with Firefox 3.6.17
Replies: 14
Views: 8415

Re: Installation error with Firefox 3.6.17

HI,
I use it also as 32 Kernel. Now I have updated to FF 5.0.
The Mac Version runs also under a OS 32 Bit Kernelversion in 64 Bit.
Could it be that the Firefox 64 Bit is the major problem?

BR
by DirtyWorld
Tue May 24, 2011 9:50 pm
Forum: Mac
Topic: Installation error with Firefox 3.6.17
Replies: 14
Views: 8415

Re: Installation error with Firefox 3.6.17

Hi,
I have the Problem furthermore.
I don´t have a older version of Twonkybeam installed but I get also the failure message.
I run OS X as 32 Bit Kernelversion, it makes not really a sense to start it as 64 Kernel :).

Where I can find the log?

Best regard
by DirtyWorld
Mon May 09, 2011 11:23 pm
Forum: Mac
Topic: Installation error with Firefox 3.6.17
Replies: 14
Views: 8415

Re: Installation error with Firefox 3.6.17

Hi,
I have the same problems and I use FF 4.0.1 on OS X 10.6.7 .

Best Regards