Search found 3 matches

by bluedogpro
Tue May 10, 2011 1:36 am
Forum: Mac
Topic: Installation error with Firefox 3.6.17
Replies: 14
Views: 8746

Re: Installation error with Firefox 3.6.17

Hi, Yes I was able to initialize the installer. I was actually able to install it on a 2nd machine running os 10.5.8. On my 10.6.3 machine, the installer begins and all looks ok, then the readout is "Remove Twonky Beam for firefox isntallation" (I'm Assuming this is trying to remove a previous faile...
by bluedogpro
Sat May 07, 2011 1:18 am
Forum: Mac
Topic: Installation error with Firefox 3.6.17
Replies: 14
Views: 8746

Re: Installation error with Firefox 3.6.17

I'm Running OS 10.6.3

thanks!
by bluedogpro
Sat May 07, 2011 1:11 am
Forum: Mac
Topic: Installation error with Firefox 3.6.17
Replies: 14
Views: 8746

Installation error with Firefox 3.6.17

Hi, I am getting an error when trying to install Twonky Beam into Firefox on my mac. The installer appears to finish, but it says, "some errors occured, check the log". I found a log in the home folder and it said that the user cancelled the installation during the pre-install. Any ideas? I am pasti...