Search found 4 matches

by TekLord
Tue Jul 24, 2012 3:10 pm
Forum: TwonkyServer
Topic: iOmega iConnect
Replies: 3
Views: 3937

Re: iOmega iConnect

Thanks!
by TekLord
Mon Jul 23, 2012 5:23 pm
Forum: TwonkyServer
Topic: Server Settings for Iomega PX6-300d
Replies: 5
Views: 2977

Re: Server Settings for Iomega PX6-300d

[quote="phibertron"]It sounds like the iomega gui "might" be doing an rpc call to change the shares If possible, see if you can look at the html that is the iomega web interface and see if you can glean anything from it that pertains to what it is doing in that regard it "might" also be possible to ...
by TekLord
Mon Jul 23, 2012 1:17 pm
Forum: TwonkyServer
Topic: Server Settings for Iomega PX6-300d
Replies: 5
Views: 2977

Re: Server Settings for Iomega PX6-300d

Thanks for the speedy response. You are correct in you assumption. I just want to restore the Twonky configuration to what it was when the Iomega unit was new. I would really prefer not to restore factory defaults to the Iomega because that will delete the disks, users, groups, etc. I suspect that t...
by TekLord
Sun Jul 22, 2012 10:38 pm
Forum: TwonkyServer
Topic: Server Settings for Iomega PX6-300d
Replies: 5
Views: 2977

Server Settings for Iomega PX6-300d

I have an Iomega PX6-300D. It works great. And, the media servics work great as well. I used the web browser to connect to the Twonky Server on the Iomega. I was trying to clean up the database and I clicked on "Reset to defaults". This has caused some problems. 1. The Twonky Server port defaulted t...