Search found 13 matches

by sebw
Mon Jul 27, 2009 4:15 pm
Forum: NAS and other OS
Topic: Asus WL-HDD2.5 And 5.0.46
Replies: 3
Views: 2668

Re: Asus WL-HDD2.5 And 5.0.46

Have now tried 5.1.08 BETA and still won't scan my files on an Asus WL500gp.

Has anybody had any joy with the more recent Twonky releases on the WL500 family of hardware?
by sebw
Tue Feb 10, 2009 4:13 pm
Forum: NAS and other OS
Topic: Asus WL-HDD2.5 And 5.0.46
Replies: 3
Views: 2668

Re: Asus WL-HDD2.5 And 5.0.46

Thanks for the reply Jacob.

No further luck with 5.0.46. I have returned to the beta which works fine.
I am probably not missing anything.
by sebw
Tue Feb 03, 2009 3:05 pm
Forum: NAS and other OS
Topic: Asus WL-HDD2.5 And 5.0.46
Replies: 3
Views: 2668

Asus WL-HDD2.5 And 5.0.46

I was running V5.0 beta 1 of the Asus WL-HDD2.5 version on my Asus WL500g.Premium router without any problems. On upgrading to the new 5.0.46 version, I cannot get it to scan my collection of Music, Photos and Video.

Has anyone had any joy with the new version on Asus?
by sebw
Mon Nov 03, 2008 4:37 pm
Forum: D-Link DSM...
Topic: DSM 520 Youtube links broken active tv
Replies: 4
Views: 4231

Re: DSM 520 Youtube links broken active tv

This link seems to show that you are not alone :(

http://www.avsforum.com/avs-vb/showthre ... st14956682
by sebw
Wed Jun 11, 2008 4:33 pm
Forum: D-Link DSM...
Topic: DSM-520 missing every 42nd file
Replies: 8
Views: 5889

Re: DSM-520 missing every 42nd file

Try reading on from this post over at the AVS Forum:

http://www.avsforum.com/avs-vb/showthre ... p=13879616
by sebw
Wed Apr 16, 2008 3:13 pm
Forum: D-Link DSM...
Topic: DSM-520 missing every 42nd file
Replies: 8
Views: 5889

Re: DSM-520 missing every 42nd file

The same symptoms exist when using DLink's own Media Server V1.10 under Win2K.

This is definitely a DSM-520 V1.06 firmware bug!!!
by sebw
Mon Mar 31, 2008 7:39 pm
Forum: D-Link DSM...
Topic: DSM-520 missing every 42nd file
Replies: 8
Views: 5889

Re: DSM-520 missing every 42nd file

It would appear to be a DSM-520 problem since I get the same symptoms when using ushare as the server on my WL500gp router.
by sebw
Mon Mar 31, 2008 9:43 am
Forum: D-Link DSM...
Topic: DSM-520 missing every 42nd file
Replies: 8
Views: 5889

DSM-520 missing every 42nd file

I am not sure whether I am seeing a Twonky or DSM-520 bug but, I have a folder containing some 100 videos. When I view these using the Twonky 'Folder' view, it seems that the details of every 42nd title is replaced with the details of the 43rd title. Hence, I get the 42nd title shown at the bottom o...
by sebw
Thu Sep 27, 2007 1:31 pm
Forum: D-Link DSM...
Topic: DSM 520 Firmware Upgrade
Replies: 83
Views: 54884

4th October 2007.
Hold on to your seats!

http://www.dlink.com/press/pr/?prid=359
by sebw
Mon Aug 13, 2007 11:34 am
Forum: D-Link DSM...
Topic: DSM 520 Firmware Upgrade
Replies: 83
Views: 54884

Splatz wrote:Update installed ok. Can't see much that is new though.

Splatz
I have also upgraded to 1.01r3, and can confirm that the manual check for new firmware now correctly reports my firmware as being up to date, rather than complaining of some network connection problem.
by sebw
Thu Jul 26, 2007 10:18 pm
Forum: D-Link DSM...
Topic: DSM 520 Firmware Upgrade
Replies: 83
Views: 54884

Firmware Upgrade Via USB

Interesting post here on firmware upgrading:

http://www.avsforum.com/avs-vb/showthre ... st11126383
Try putting both files on a usb stick then power up dlink. It works
I haven't tried it myself but would avoid having to do all the ftp stuff.
by sebw
Tue Jul 17, 2007 8:59 am
Forum: D-Link DSM...
Topic: DSM 520 Firmware Upgrade
Replies: 83
Views: 54884

There is now a version dated today (17th July) in the DSM5200627 folder. Things may be getting close. :)