Search found 8 matches

by papaschtroumpf
Thu Dec 03, 2009 5:33 am
Forum: Linux
Topic: 5.1: 99% CPU utilization
Replies: 9
Views: 3785

Re: 5.1: 99% CPU utilization

I was monitoring the log file (through tail -f) at the same time the server was starting and it starts normal enough, with in and out messages about scanning directories, then I see dozens of a message which I unfortunately lost when I erased the log file (I reverted to 5.0, 5.1 just doesn't work fo...
by papaschtroumpf
Thu Dec 03, 2009 4:39 am
Forum: Linux
Topic: 5.1: 99% CPU utilization
Replies: 9
Views: 3785

Re: 5.1: 99% CPU utilization

interestingly, disk activity appears to have stopped as soon as the CPU utilization got to 100% but the "last database change" field in the web interface changes every time I refresh, is it "post processing" a cache or something?
by papaschtroumpf
Thu Dec 03, 2009 4:20 am
Forum: Linux
Topic: 5.1: 99% CPU utilization
Replies: 9
Views: 3785

Re: 5.1: 99% CPU utilization

I take it back, a few minutes after the server started, it jumped to 99% CPU
by papaschtroumpf
Thu Dec 03, 2009 4:18 am
Forum: Linux
Topic: 5.1: 99% CPU utilization
Replies: 9
Views: 3785

Re: 5.1: 99% CPU utilization

hmmm, updated to 5.1.1 posted today and it looks like it's behaving now
by papaschtroumpf
Thu Dec 03, 2009 3:59 am
Forum: Linux
Topic: 5.1: 99% CPU utilization
Replies: 9
Views: 3785

5.1: 99% CPU utilization

I just upgraded to 5.1 to see if it wouldsolve another problem and now my server CPU utilization is 99%
It's still scanning/rebuilding the database, but shouldn't it pace itself a little more? my poor little server is overheating.

Is this expected or a bug?
by papaschtroumpf
Thu Dec 03, 2009 1:37 am
Forum: TwonkyServer
Topic: Interference from Windows 7?
Replies: 0
Views: 980

Interference from Windows 7?

I was using twonky 4.4 on a Mandrake Linux server with a D-Link DSM-520 for years and everything was fine. I updated one of my windows computers to Windows 7, and my DSM-520 started acting up, randomly stuttering/freezing. I thought my DSM-520 was dead, so I bought a WD HD Live to replace it. Since ...
by papaschtroumpf
Sun Aug 19, 2007 9:22 pm
Forum: TwonkyServer
Topic: upgrading 4.1->4.4
Replies: 0
Views: 1308

upgrading 4.1->4.4

I'm still running 4.1, I want to upgrade to 4.4
How do I get my free upgrade, or do I have to somehow pay for 4.4 all over again?
by papaschtroumpf
Sun Aug 19, 2007 9:17 pm
Forum: D-Link DSM...
Topic: DSM-520: some movies don;t play anymore!
Replies: 0
Views: 1892

DSM-520: some movies don;t play anymore!

Several movies thta used to play have somehow stopped playing. I get the "clock" cursor on the screen for a while then an error message. This actually seem to happen with most movies. The firmware still seems to be set to 1.2, I have not upgrade twonky in months Any ideas on how to troubleshoot it? ...