Search found 40 matches

by alanrab
Sat Mar 21, 2009 4:45 pm
Forum: TwonkyServer
Topic: No Internet Radio with MediaServer 5?
Replies: 8
Views: 3996

No Internet Radio with MediaServer 5?

Ok, I give up. I've used Twonky 4.x for years with great success on my Netgear MP101 clients. I had access to Internet Radio stations via the enabling of Shoutcast. Now, I'm checking out MediaServer 5 on the MP101, using my Vista PC as the server. I see there are Media Feeds which seem to relate to ...
by alanrab
Tue Nov 04, 2008 8:48 pm
Forum: TwonkyServer
Topic: Used Memory Full
Replies: 5
Views: 1784

Re: Used Memory Full

Thanks for the info on MiniITX. With a few exceptions, it kind of looks like I'd have to build my own computer with one of these boards. I've never tackled that before, but am adept enough with electronics to do basics like add a hard disk drive and memory to a desktop PC. It'd be great if I could f...
by alanrab
Mon Nov 03, 2008 9:21 pm
Forum: TwonkyServer
Topic: Used Memory Full
Replies: 5
Views: 1784

Re: Used Memory Full

Hey, mgillespie:

Can you please direct me to a link or two to learn more about the MiniITX form factor? I know little to nothing about it, other than it's small and uses little power.

Which version of Twonkymedia would run on such a device?

By the way, thanks for keeping this forum alive.
by alanrab
Sun Oct 26, 2008 2:27 pm
Forum: TwonkyServer
Topic: Twonky Stopped Working
Replies: 5
Views: 2933

Re: Twonky Stopped Working

I had a very similar issue happen last week with my Vista PC running 4.4.7. I'd launch it and it would stop working within seconds. I tried a system restore, but that didn't work. Ultimately, the only thing that worked for me was a reinstallation of Vista (it wasn't that hard to do). Now everything ...
by alanrab
Wed Oct 15, 2008 10:45 pm
Forum: TwonkyServer
Topic: Problem with 4.4.9 and Internet-Radio-Playlists
Replies: 1
Views: 1381

Re: Problem with 4.4.9 and Internet-Radio-Playlists

Sorry, no solutions at this end, but wanted to let you know I found the exact same issue with 4.4.9 that I didn't see with 4.4.7. I thought it was just me. Glad to know I have company. :?
by alanrab
Fri Sep 26, 2008 2:36 am
Forum: TwonkyServer
Topic: no internetradio!
Replies: 24
Views: 12663

Re: no internetradio!

Thank you Cindercone and tokon. I downloaded the plug-in for my 4.4.7 on a Vista PC. My Internet Radio now works perfectly again. Would anyone happen to know if or how I could edit the list of radio stations which appears under each genre?
by alanrab
Mon May 26, 2008 4:03 pm
Forum: Netgear
Topic: MP101 Health Warning
Replies: 21
Views: 12437

Re: MP101 Health Warning

I own four MP-101s. I am running the latest TV server software as of this date, Ver. 4.4.5, on a PC with Vista OS. Am using a wired network. All has worked flawlessly for several years now. I can run all four MP-101s at once with no skipping for hours on end. All buttons on the MP-101s' remote contr...
by alanrab
Fri Apr 11, 2008 10:49 pm
Forum: TwonkyServer
Topic: Problem with Twonkyvision and S3 sleep mode
Replies: 2
Views: 1675

Re: Problem with Twonkyvision and S3 sleep mode

Did you ever receive a reply? I've run into the same issue with my TwonkyMedia 4.4.4 running on my Vista Home Premium PC.
by alanrab
Wed Jan 16, 2008 4:47 am
Forum: Netgear
Topic: MP101 hotkeys with 4.4 don't work
Replies: 5
Views: 7174

Music Tree

Did you make sure that the Navigation Tree Setup within Music Tree is set to Custom, and you've saved the change?
by alanrab
Sun Nov 11, 2007 12:06 am
Forum: TwonkyServer
Topic: Using Pandora.com for Internet Radio Streaming
Replies: 2
Views: 2168

Using Pandora.com for Internet Radio Streaming

If any one has checked out Pandora.com, it appears to be a terrific way to listen to favorite artists or songs on Internet Radio. Can anyone tell me if it's possible to stream the search results of Pandora using Twonky MediaServer? I run TwonkyMedia 4.4.1 on a Vista PC, with Netgear MP-101 clients. ...
by alanrab
Sat Oct 20, 2007 2:29 am
Forum: TwonkyServer
Topic: Christian - can no longer rename nodes in Music Tree
Replies: 3
Views: 2816

That did it! Thanks Christian.
by alanrab
Sun Oct 14, 2007 3:21 pm
Forum: Netgear
Topic: MP101 and TwonkyMusic
Replies: 6
Views: 6616

See posting of 4.4.3 Beta 1. It claims to have addressed playlist issues.

http://www.twonkyvision.com/Download/Tw ... -beta.html
by alanrab
Sun Oct 14, 2007 1:21 pm
Forum: TwonkyServer
Topic: Christian - can no longer rename nodes in Music Tree
Replies: 3
Views: 2816

Christian - can no longer rename nodes in Music Tree

Running 4.4.3 Beta 1 on a PC with Vista Home Premium and Netgear MP-101 clients. Unlike previous versions, the Server can no longer save the renamed default Music Nodes 1 and 2 from "Artist" to Artists and from "Genre" to Genres. I click on the Save Changes button, then restart the server. One resta...
by alanrab
Sun Sep 23, 2007 12:53 pm
Forum: Netgear
Topic: MP101 and TwonkyMusic
Replies: 6
Views: 6616

I'm now running TwonkyMedia 4.4.1 on a Windows Vista PC with several MP-101s as clients and all works fine, including playlists.

Which version of Twonky server software are you running?

So you can see the playlist titles, but those titles have no tracks within them?
by alanrab
Sat Sep 22, 2007 2:16 pm
Forum: LinkSys devices
Topic: Problems with random freeze-ups with Unslung NSLU2 + MP-101
Replies: 43
Views: 19065

Final Resolution to my original posting

I went to the source - the Twonkyvision team - to see if they could come up with a resolution to the freezing-track issue. By the way, when a track would freeze up, I could still access files on my NSLU2, so I knew it was not the Linksys that was the problem. I told them that the majority of my 5,00...
by alanrab
Mon Sep 03, 2007 1:30 pm
Forum: TwonkyServer
Topic: Music Times Incorrectly Displayed
Replies: 0
Views: 1108

Music Times Incorrectly Displayed

On about 25% of my WMA music tracks, the total time and countdown times are displayed incorrectly. For example, a 4-minute song might display a total track time of 3 minutes. In turn, the countdown time would erroneously start from 3 minutes and when that amount of time has elapsed, the countdown co...
by alanrab
Sat Aug 25, 2007 2:35 am
Forum: Netgear
Topic: MP101 hotkeys with 4.4 don't work
Replies: 5
Views: 7174

I too recently upgraded from TwonkyMusic (4.1) to TwonkyMedia 4.4.1. Again, the hotkeys on the remote were no longer working with the upgrade, even though, as I had done with TwonkyMusic, I changed the names to Artists and Genres in the Music Tree, as detailed on this forum. But no luck, it didn't w...
by alanrab
Fri Aug 10, 2007 12:23 am
Forum: LinkSys devices
Topic: Problems with random freeze-ups with Unslung NSLU2 + MP-101
Replies: 43
Views: 19065

Okay the verdict is in (already).

I disconnected all from my Netgear 4-port PR614v2 wired router, except for the NSLU2 running TwonkyMedia 4.1 and one MP-101 client. I even disconnected the WAN connection to the modem.

The system froze within 25 minutes. :cry:

What else can be left as a solution?
by alanrab
Thu Aug 09, 2007 11:25 pm
Forum: LinkSys devices
Topic: Problems with random freeze-ups with Unslung NSLU2 + MP-101
Replies: 43
Views: 19065

Hey techfixer - thanks for the suggestions! So far, I had tried connecting the NSLU2 and just one MP-101 directly to my router, but other stuff was connected to the router too - one router port to my PC, one to my wireless router (in turn acting as a wireless access point and not as an individual ro...
by alanrab
Thu Aug 09, 2007 6:50 pm
Forum: LinkSys devices
Topic: Problems with random freeze-ups with Unslung NSLU2 + MP-101
Replies: 43
Views: 19065

To me, it seems it's a delicate 'dance' being performed by the slug, the Twonky server software and the clients. By virtue of the fact that my 4 MP-101 lients work well dishing out music served by the Twonky server running on my Vista PC, I suspect that the NSLU/Linux version of TwonkyMedia has prob...
by alanrab
Thu Aug 09, 2007 1:05 pm
Forum: LinkSys devices
Topic: Problems with random freeze-ups with Unslung NSLU2 + MP-101
Replies: 43
Views: 19065

Thanks for the suggestion. I'll try that though, I've tried it before, unsuccessfully. My bandwidth check still resulted in my client freezing. This morning, I installed TwonkyMedia 4.1 on the slug. It froze too. I'm thinking I'm out of options and may just abandon the slug as a Twonky server, resor...
by alanrab
Thu Aug 09, 2007 2:59 am
Forum: LinkSys devices
Topic: Problems with random freeze-ups with Unslung NSLU2 + MP-101
Replies: 43
Views: 19065

Patrick: I'm gonna try one more thing before installing 4.1 TwonkyMedia on the slug: I hadn't mentioned that 3 of my 4 clients are attached to the router via a D-Link 8-port switch. The switch is wired to one of the 4 ports on the Netgear wired router. (The 4th client is wired to the Netgear wireles...
by alanrab
Thu Aug 09, 2007 1:46 am
Forum: LinkSys devices
Topic: Problems with random freeze-ups with Unslung NSLU2 + MP-101
Replies: 43
Views: 19065

Make all the IP and MAC assignments on the wired router, then left all four clients running TM. Came back after a couple of hours and 3 of 4 were frozen. :evil: Yesterday, I had tried, as you suggested the following command: # more /var/log/messages more: No such file or directory Does that response...
by alanrab
Wed Aug 08, 2007 6:33 pm
Forum: LinkSys devices
Topic: Problems with random freeze-ups with Unslung NSLU2 + MP-101
Replies: 43
Views: 19065

>>I have netgears too at home, a WGR614 v6 router with a couple of switches 2 GS605 ports and 1 GS608 ports. I have static addresses for all my streaming devices (2 Roku M1001, 1 Roku R1000 and a Roku HD1000), my NAS (2 NSLU2), laptop and desktop. I would suggest to do the same and avoid ip collisio...
by alanrab
Wed Aug 08, 2007 12:50 pm
Forum: LinkSys devices
Topic: Problems with random freeze-ups with Unslung NSLU2 + MP-101
Replies: 43
Views: 19065

Looks like the connection dropped in between your streamer and you slug. Is your slug on dhcp or static address ? When I first installed the slug, I kept it at the default IP setting of 192.168.1.77. I was getting the freeze-ups, so, I later set it to DHCP. This also suddenly allowed me to stream Sh...
by alanrab
Wed Aug 08, 2007 2:07 am
Forum: LinkSys devices
Topic: Problems with random freeze-ups with Unslung NSLU2 + MP-101
Replies: 43
Views: 19065

Okay. It didn't take too long to log during a freeze-up event. See around 20:01:37:882. Looks "fishy" to me and I don't know what I'm doing! 20:00:35:832 SSDP:### SSDP sending: NOTIFY * HTTP/1.1 HOST: 239.255.255.250:1900 CACHE-CONTROL: max-age=1810 LOCATION: http://192.168.1.9:9000/DeviceDescriptio...
by alanrab
Tue Aug 07, 2007 10:58 pm
Forum: LinkSys devices
Topic: Problems with random freeze-ups with Unslung NSLU2 + MP-101
Replies: 43
Views: 19065

Good news and bad news. Here's what I get with the command you suggested: # cat /unslung/rc.local #!bin/sh swapon /mnt/swapfile1 return 1 # So, it looks like I wrote the script to the disk okay. The bad news is, I left just one MP-101 client running around 1:00 local time today, checked it at 5:00 p...
by alanrab
Tue Aug 07, 2007 6:20 pm
Forum: LinkSys devices
Topic: Problems with random freeze-ups with Unslung NSLU2 + MP-101
Replies: 43
Views: 19065

But wait! I may be wrong, but I realized that without the proper script, when I rebooted the slug, I may have lost all that swapon stuff. So, I reentered the original commands then retried the script with vi. Still got the series of ~ s, but I nevertheless tried the i command and the rest of your la...
by alanrab
Tue Aug 07, 2007 6:01 pm
Forum: LinkSys devices
Topic: Problems with random freeze-ups with Unslung NSLU2 + MP-101
Replies: 43
Views: 19065

Here's what I get with the vi command line: # vi /unslung/rc.local ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ - /unslung/rc.local 1/1 100% The cursor winds up atop one of those many '~' after I hit the enter key. Then when I type 'i' I get no further response. This is after looking at the vi link t...
by alanrab
Tue Aug 07, 2007 2:07 am
Forum: LinkSys devices
Topic: Problems with random freeze-ups with Unslung NSLU2 + MP-101
Replies: 43
Views: 19065

Here's what I now get: # mkswap -c /mnt/swapfile1 Setting up swapspace version 1, size = 268431360 bytes # swapon /mnt/swapfile1 # free total used free shared buffers " Mem: 30524 29736 788 0 4964 Swap: 382616 4088 378528 Total: 413140 33824 379316 Now.... do I follow the additional guidance in the ...
by alanrab
Tue Aug 07, 2007 1:51 am
Forum: LinkSys devices
Topic: Problems with random freeze-ups with Unslung NSLU2 + MP-101
Replies: 43
Views: 19065

By the way, when I now type in the free command, I get: # free total used free shared buffers Mem: 30524 29832 692 0 1620 Swap: 120480 11368 109112 Total: 151004 41200 109804 #
by alanrab
Tue Aug 07, 2007 1:48 am
Forum: LinkSys devices
Topic: Problems with random freeze-ups with Unslung NSLU2 + MP-101
Replies: 43
Views: 19065

OK, here's what just happened: # dd if=/dev/zero of=/mnt/swapfile1 bs=1024 count=256k 262144+0 records in 262144+0 records out # mkswap -c/mnt/swapfile1 mkswap: error: Nowhere to set up swap on? BusyBox v0.60.4 (2004.09.28-10:24+0000) multi-call binary Usage: mkswap [-c] [-v0|-v1] device [block-coun...
by alanrab
Tue Aug 07, 2007 1:25 am
Forum: LinkSys devices
Topic: Problems with random freeze-ups with Unslung NSLU2 + MP-101
Replies: 43
Views: 19065

When I follow the swapfile instructions, using putty, I entered the command dd if=/dev/zero of=/mnt/swapfile1 bs=1024 count=256k mkswap -c /mnt/swapfile1 per the website instuctions. Even though there seems to be a line break after 256k and mkswap, I entered it all in one line. I got the following r...
by alanrab
Mon Aug 06, 2007 11:27 pm
Forum: LinkSys devices
Topic: Problems with random freeze-ups with Unslung NSLU2 + MP-101
Replies: 43
Views: 19065

I performed the ipkg update successfully. When I tried the ipkg upgrade, I received the following message: "ERROR: The following packages conflict with findutils: busybox-links" When I did ipkg install -force-overwrite busy box, I received this message: "Package busybox (1.4.0-1) installed in root i...
by alanrab
Mon Aug 06, 2007 6:14 pm
Forum: LinkSys devices
Topic: Problems with random freeze-ups with Unslung NSLU2 + MP-101
Replies: 43
Views: 19065

Okay, I reinstalled putty and was able to get to the login screen, entered the root and my password. Guess that means I did correctly install SSH.

I'm there.
by alanrab
Mon Aug 06, 2007 1:28 am
Forum: LinkSys devices
Topic: Problems with random freeze-ups with Unslung NSLU2 + MP-101
Replies: 43
Views: 19065

Woah! Feels like I've already gotten in over my head. 1. As far as EXT3 partitions, I take it from your response that I may have an extra partition, but even though the drive is attached to USB Port 1, it really doesn't matter that I do have that extra partition (I think I have plenty of drive space...
by alanrab
Sun Aug 05, 2007 11:26 pm
Forum: LinkSys devices
Topic: Can You Help Me Get Internet Radio Stations on my NSLU2?
Replies: 3
Views: 4247

Yes, I selected a couple of genres, to no avail. BUT, I think I figured it out. I read elsewhere in this forum that the router might have to pass through Internet access to the server. Originally, I had the default setting of a fixed IP address on the NSLU2. Though not recommended (the firmware even...
by alanrab
Sun Aug 05, 2007 11:20 pm
Forum: LinkSys devices
Topic: Problems with random freeze-ups with Unslung NSLU2 + MP-101
Replies: 43
Views: 19065

First off, Patrick, I appreciate your willingness to help me. Please be patient, for while my English is pretty good (I'm from Wyoming, but know English anyway), NSLU2's and the world of Linux are brand new to me! To respond to your questions, 1.I don't know whether I partitioned the drive natively,...
by alanrab
Sat Aug 04, 2007 1:04 pm
Forum: LinkSys devices
Topic: Can You Help Me Get Internet Radio Stations on my NSLU2?
Replies: 3
Views: 4247

Can You Help Me Get Internet Radio Stations on my NSLU2?

Though I'm having freeze-up problems with my NSLU2 running TwonkyVision 4.4 (see my other 8/4/07 post), I'm also not figuring out how to get Internet Radio stations like I was able to receive when using 4.1 on my Vista PC server. I've checked the Shoutcast option and several genres for stations, but...
by alanrab
Sat Aug 04, 2007 12:56 pm
Forum: LinkSys devices
Topic: Problems with random freeze-ups with Unslung NSLU2 + MP-101
Replies: 43
Views: 19065

Problems with random freeze-ups with Unslung NSLU2 + MP-101

I recently loaded TwonkyMedia 4.4 onto my new, unslung NSLU2. I'm using up to four Netgear MP-101s as clients, all connected to a wired, fast ethernet home network. The NSLU2 is running uNSLUng 6.8 beta firmware and the TV software is running on the hard disk drive, not the internal memory of the NS...