Search found 18 matches

by ronster
Sat Aug 20, 2016 6:20 pm
Forum: TwonkyServer
Topic: m3u Playlist issue / v 8.3 for Linux i686
Replies: 0
Views: 5864

m3u Playlist issue / v 8.3 for Linux i686

Hello, I had been using v8.1.0-rc1 for over a year and three days ago figured to upgrade to 8.3 . I am a big m3u playlist user as it removes the clutter made by individual files that greatly lengthen "Artist", "Album" database listings. Under v8.3, None of the 3300+ playlists resident with my music ...
by ronster
Mon Jun 29, 2015 4:06 pm
Forum: TwonkyServer
Topic: Twonky Server 8.1 early access
Replies: 5
Views: 6056

Re: Twonky Server 8.1 early access

I'm using the Linux version. So far 8.1.0rc is doing what I expect it. More so than all previous versions. Playlists function properly compared to 8.0.3, and the added switch to follow "file name" sorting in Folders category allows proper track sequence indexing of files labeled "artist" - "track" -...
by ronster
Sat Jun 27, 2015 10:11 pm
Forum: TwonkyServer
Topic: New Feature Requests
Replies: 316
Views: 182181

Segregated Categories or Archives

Some of my CD's are aging, and I've come across a couple that succumb to bit rot. To preserve my collection, I've re-ripped my entire collection to Flac. Side benefit is I have an archive of high quality files along side my mp3 archive. Downside, I have duplicates of many albums. It would be nice if...
by ronster
Sun Feb 06, 2011 5:45 pm
Forum: TwonkyServer
Topic: TwonkyServer 6.0.30 is Now Available!
Replies: 74
Views: 33267

Re: TwonkyServer 6.0.30 is Now Available!

I posted a separate thread for this problem, but I'll post it here too, to keep all 6.0.30 problems in one thread. I have a lot of Internet radio feeds. When using the web based file browser, a lot of these feeds give a "Not found" error by the the Twonky Web server. http://scfire-dtc-aa05.stream.a...
by ronster
Sun Feb 06, 2011 5:32 pm
Forum: TwonkyServer
Topic: TwonkyServer 6.0.30 is Now Available!
Replies: 74
Views: 33267

Re: TwonkyServer 6.0.30 is Now Available!

mikle_01 wrote:Sorry...but where ist the playlist feature..It's gone!? My last version on NAs was 4.4.18.
My linux version is missing this too. I have to concurrently run 4.4.18 for accessible playlists on my PC. Flash in v6 is "pants".
by ronster
Sun Feb 06, 2011 3:43 pm
Forum: TwonkyServer
Topic: Device URL in PlugPlayer and 6.0.30
Replies: 4
Views: 2380

Re: Device URL in PlugPlayer and 6.0.30

As I only have a 2 gig/month plan for 3G wireless internet I have not bothered to configure it over the net. Just wondering how you are doing this - Are you using a VPN over 3G to log in and access your home network, then once logged in, trying to stream from that machine to the Plugplayer app over ...
by ronster
Sun Feb 06, 2011 3:17 pm
Forum: TwonkyServer
Topic: After every restart Twonkyserver clears the whole database
Replies: 10
Views: 4023

Re: After every restart Twonkyserver clears the whole databa

I've recently purchased Twonkyserver v6 for Linux and I also experience this and in fact it does wipe out the database. Why is V6 slow at rescan? Once the system is restarted it does a rescan that dumps all it finds in a temp folder, a file is created per discovery and then slowly pieced together. T...
by ronster
Thu Jun 17, 2010 9:21 pm
Forum: Linux
Topic: Twonkey 4.4.18 / Shoutcast plugin (repost)
Replies: 0
Views: 1636

Twonkey 4.4.18 / Shoutcast plugin (repost)

[June 23: After rereading my question, I rephrased and reposted it - I shouldn't have written in haste!] I am using Twonky 4.4.18 on CentOS 5.5, and am a registered user. The Shoutcast plugin retrieved the list of available shoutcast channels for Twonkyvision, to feed media clients like the DSM-320...
by ronster
Sat Feb 02, 2008 3:47 pm
Forum: D-Link DSM...
Topic: Times Displayed Wrong
Replies: 12
Views: 4700

Images Embedded in ID3 tags

Sorry Shockmaindave, I rushed out my last answer, and it was not clear. I quickly discovered bitrate was not the problem. Don't bother with that. As you point out, everywhere else the file time is recorded correctly. I found other devices and software also process the file lenghts correctly. Image t...
by ronster
Tue Jan 29, 2008 9:44 pm
Forum: D-Link DSM...
Topic: Times Displayed Wrong
Replies: 12
Views: 4700

Embedded Images (ex. Album covers to tag)

Update: At first I thought it had to do with the new VBR using lame encoder. When some newer CBR mp3's had the same problem, I then realized a pattern. At the time I started using the VBR with lame, I also started image tagging my tracks, so the covers appeared on screen for my iPod Check to see if ...
by ronster
Mon Jan 28, 2008 7:19 pm
Forum: D-Link DSM...
Topic: Times Displayed Wrong
Replies: 12
Views: 4700

3:20 min displayed when Lame VBR is used

Most of my music was encoded to MP3 using Lame 3.96 & 3.97 set to ABR @ 224 kbps. I had no display problems with these files. I recently started encoding mp3's files using the "new" VBR default with Lame 3.97; 3.98b6, and noticed the 3:20 min displayed. I am not sure if this is a DSM firmware issue ...
by ronster
Sun Aug 19, 2007 2:05 am
Forum: D-Link DSM...
Topic: DSM-320 video
Replies: 61
Views: 36453

Video no longer crashing using 4.4.1

Success! The updates in 4.4.1 allow both my DSM-320's to play video files back to back without crashing. :D The only intermittent oddity is at the end of a file, occasionally there is a pause up to 10 seconds before the file is closed (pause happening twice before end of file displays on screen). It...
by ronster
Sun Jul 22, 2007 1:30 pm
Forum: D-Link DSM...
Topic: DSM-320 video
Replies: 61
Views: 36453

"Network Monitor" before DSM-320 hang

I tested setting cache =0 to see if it was an issue, no change. I used system monitor in CentOS 5 to monitor network usage, and took screenshots of the results for my comparison. My test MP4 file is at 1.4 Mb/s variable bitrate. I normally expect 40-60% "sent" packets usage displayed on the monitor,...
by ronster
Sun Jul 22, 2007 12:30 pm
Forum: D-Link DSM...
Topic: DSM-320 video
Replies: 61
Views: 36453

no luck

"When I have time, I am going to test disabling "Enable sharing for new clients automatically:" and / or see if clearing the default server entry on the DSM helps. " Well, I tried the above without any positive results. Turning off the automatic sharing results in "access denied" on the DSM-320's. I...
by ronster
Wed Jul 18, 2007 10:36 pm
Forum: D-Link DSM...
Topic: DSM-320 video
Replies: 61
Views: 36453

Client Table vs. DSM-320

I do not know about the others in this group, but if I do the following, I can play video files one after another without the device crashing... Power off the DSM-320. Go into "Twonkymedia Configuration" / "Clients/Security" and "reset client table". Power up the DSM-320, and have it search for the ...
by ronster
Sat Jul 14, 2007 3:18 pm
Forum: D-Link DSM...
Topic: DSM-320 video
Replies: 61
Views: 36453

"...and copy/paste the part of the clients.db about the DSM-320. It looks like replacing this with the part (see below) sometimes cures the problem." Tried it and it unfortunately did not help. One observation I made a couple of weeks ago is when the server is scanning to create a new database, and ...
by ronster
Sat Jul 14, 2007 2:47 pm
Forum: D-Link DSM...
Topic: DSM-320 video
Replies: 61
Views: 36453

DSM-320 Video / info

Hello, I just stumbled upon this discussion, I am in camp 2 with my DSM's crashing on the second consecutive video file played, database hosted on Linux. Both DSM's are correctly identified. My clients: DSM-320 w/ firmware 1.07ca (x 2) My Server: TWV 4.3 on CentOS 5 I have not, and will try to chang...
by ronster
Sun Jun 17, 2007 4:44 pm
Forum: D-Link DSM...
Topic: DSM-320 hanging on playback of second MP4 (v4.3)
Replies: 3
Views: 3340

DSM-320 hanging on playback of second MP4 (v4.3)

Hello, I have Twonkymedia 4.3 set up on an A7N8X-X, 512 meg ram CentOS 5 / software RAID 5 setup, feeding two wired DSM-320's over my home network I have no issue playing MP3's so far, however if I play two (Nero recode) video MP4's back to back, the playback of the second file will hang the device....