Search found 5 matches

by Deguello
Sun Mar 09, 2008 10:48 pm
Forum: Netgear
Topic: MP101 Health Warning
Replies: 21
Views: 12095

Re: MP101 Health Warning

Hi you,

meanwile I read a lot about the mystic 1.4.7 firmware from yahoo groups - but I can't find it anywhere (as most of the freaks I asked). If anybody could give me a link or send me the stuff directly - my day would be rescued!

THX,

Frank
by Deguello
Mon Mar 03, 2008 9:52 pm
Forum: Netgear
Topic: MP101 Health Warning
Replies: 21
Views: 12095

Re: MP101 Health Warning

Just to support your report: I'm having this Mp101 now for about half a year - and still meeting the same unsatisfying issue. Usually the stop appears after listening to my music for 30-40 minutes: the song freezes, everything seems to stop - finally the MP101 continues with the next song. This take...
by Deguello
Mon Jul 23, 2007 8:31 pm
Forum: Netgear
Topic: Version 4.3 and MP101 - still freezing up while playing
Replies: 4
Views: 4030

Hi, I met a similar prob with my MP101 - frequently stops. I tested nearly every setting, finally I kicked out the WIFI and have chosen a pair of powerline plugs instead. Now everything is fine again, no stops, no probs. I can't tell you whether tis will cure your pain too, but for me, kicking out W...
by Deguello
Sun Jul 22, 2007 6:25 pm
Forum: Netgear
Topic: MP101 hotkeys with 4.4 don't work
Replies: 5
Views: 6950

Solved.

But I don't know exactly, why. Changed names again, kicked out pictures and videos, restarted server. Something was successful.

Thanks to all who made their mind.

Frank
by Deguello
Mon Jul 16, 2007 9:29 pm
Forum: Netgear
Topic: MP101 hotkeys with 4.4 don't work
Replies: 5
Views: 6950

MP101 hotkeys with 4.4 don't work

Hi everybody, after being forced :wink: to update from Music 4.2.1 to Media 4.4, my MP101 refuse to work. I named all music nodes according the FAQ, but it doesn't work. Always: "No xxx menu on this server" It's very frustrating for me, because it has been nearly perfect - now MP101 is working only ...