Search found 3 matches

by gdubya
Mon May 12, 2008 6:21 pm
Forum: TwonkyServer
Topic: 4.4.5 out now
Replies: 12
Views: 10244

Re: 4.4.5 out now

der_juden wrote:Could you please post a change log for 4.4.5?
+1
Are there any compelling reasons to upgrade from 4.4.4?
by gdubya
Sun Jul 29, 2007 6:22 pm
Forum: LinkSys devices
Topic: Installing TwonkyMedia 4.4 on uNSLUng NSLU2
Replies: 2
Views: 6159

Oh, duh! I was trying to use the wrong version :oops:

I didn't notice the link to the "other versions" on the twonkyvision homepage :lol:

Thanks very much! :D
by gdubya
Sat Jul 28, 2007 1:43 pm
Forum: LinkSys devices
Topic: Installing TwonkyMedia 4.4 on uNSLUng NSLU2
Replies: 2
Views: 6159

Installing TwonkyMedia 4.4 on uNSLUng NSLU2

Hi, I'm trying to get Twonky 4.4 running on an NSLU2 which has been uNSLUng (version V2.3R63-uNSLUng-6.8-beta). But whenever I run the twonkymedia script (using an absolute path) I get the following error: twonkymedia: 1: Syntax error: "(" unexpected I haven't tried to change any of the scripts. Any...