Search found 7 matches

by eeebyegum
Tue Dec 11, 2007 12:36 pm
Forum: TwonkyServer
Topic: Twonky on NSLU2 not supported?
Replies: 21
Views: 11859

Strange Decision

This is a strange decision given the survey results (as of 11-Dec-07) are:

Which Server do you use?
PC - Windows 22% [ 61 ]
PC - Linux 17% [ 47 ]
MAC 2% [ 8 ]
NAS - Linux 57% [ 158 ]


Anybody seen a post from Twonky to confirm this?

Eeebyegum
by eeebyegum
Tue Dec 11, 2007 12:32 pm
Forum: TwonkyServer
Topic: >>>>> Type of Server / Client <<<<
Replies: 185
Views: 111498

My Setup:

1 - Music (mainly), pictures, Video and Radio (with problems).
2 - NSLU2 (uNSLUng 6.8)
3 - MP101, Kokak EX811, XBox360.

Note: Using Twonkymedia 4.3 since 4.4 dosen't work!

Eeebyegum
by eeebyegum
Mon Dec 10, 2007 8:29 pm
Forum: TwonkyServer
Topic: Mediabrowser
Replies: 8
Views: 7730

Bingo! (Sort of)

I managed to download version 4.3 from here: http://www.twonkyvision.com/Download/4.3/twonkymedia-nslu2.zip I re-installed using the NAS Installer and bingo, the media config page is back. It is a funny was of removing support by Twonky. It goes like this... 1. Take the money. 2. Put out a buggy ver...
by eeebyegum
Sat Dec 08, 2007 10:32 am
Forum: TwonkyServer
Topic: Twonky on NSLU2 not supported?
Replies: 21
Views: 11859

Twonky on NSLU2 not supported?

Hi, I have been having problems since upgrading to 4.4 on my 'uNSLUng' NSLU2, which is annoying. But the last entry on the thread is disturbing! That Twonky no longer support the NSLU2 version of the server! See here: http://www.twonkyforum.com/viewtopic.php?t=4253 Please can someone confirm this! E...
by eeebyegum
Tue Dec 04, 2007 7:08 pm
Forum: TwonkyServer
Topic: Mediabrowser
Replies: 8
Views: 7730

Configuration Webpage inacessible

Hi there Still no joy accessing my config page. Everything else on my nSLUng box is working fine. Is is possible a component is failing to run? When I access http://192.168.1.77:9000/webbrowse. I get a Twonky HTLM page from which I can browse by files. This proves all is OK with my setup in terms of...
by eeebyegum
Thu Nov 29, 2007 6:42 pm
Forum: TwonkyServer
Topic: Mediabrowser
Replies: 8
Views: 7730

Try just the http://192.168.1.6:9000 without any page then navigate to the media browser from there. I think it'll end up at something like http://192.168.1.6:9000/webbrowse. I have a similar problem with my NSLU2 since upgrading to 4.4 Mediaserver; It serves media but Explorer gives a 404 error wh...
by eeebyegum
Thu Nov 29, 2007 6:27 pm
Forum: LinkSys devices
Topic: Config webpage not reachable after upgrade to 4.4
Replies: 2
Views: 3289

Config webpage not reachable after upgrade to 4.4

Hi I have upgraded my NSLU2 [uNSLUng to V2.3R63-uNSLUng-6.8-beta] from Mediaserver 3.1 to 4.4 with a clean install. Now my box serves media and I can get my NAS homepage at http://NSLU2/. But when I try to get the config page at http://NSLU2:9000. I get a 404 webpage not found error. I have done a r...