Search found 3 matches

by mshilly
Wed Dec 12, 2007 5:13 am
Forum: Linux
Topic: Recommended Linux flavour for Media Server
Replies: 5
Views: 7225

It works on Knoppix 4.0.2

Can't say which version of Linux is best but I know it will run on Knoppix 4.0.2. I was going to try it with DSL-N but it would not run properly on it.
by mshilly
Wed Dec 12, 2007 5:09 am
Forum: TwonkyServer
Topic: New Joiners - this forum is rubbish. Dont expect a response
Replies: 7
Views: 5143

Wasn't always like this...

Used to be a time when the Twonky developers were on this forum everyday. It appears that Packet Video's goals for the Twonky Media Server is not the same as it was before the acquisition. The documentation has never been stellar, but it was sufficient enough that I was able to get it to run on my N...
by mshilly
Wed Dec 12, 2007 5:00 am
Forum: TwonkyServer
Topic: Twonky on NSLU2 not supported?
Replies: 21
Views: 12499

That's a shame...

I have been using Twonky on my NSLU2 for 2 years now and it has been totally stable with MP3s, MP4s (Nero 7 Recoded) and VOBs. I will be keeping a backup of the copy I have on my NSLU2 Unslung Disk. I have moved up to a file server running Knoppix 4.0.2 with 4x750GB RAID array on it running Twonly 4...