Search found 14 matches

by kosh66
Sun Apr 06, 2008 10:29 pm
Forum: TwonkyServer
Topic: new user has two problems
Replies: 3
Views: 1949

Re: new user has two problems

that's not a problem with Gigabit and buffers, and of course my network topology should not be in the focus of Twonky. But have a look at Tversity, there it runs. The server runs as system service Hi, you have to run the service with a user account, use unc-paths instead of shares. The user must ha...
by kosh66
Tue Mar 25, 2008 9:53 am
Forum: Netgear
Topic: need help with MP101 : freezes when trying to play
Replies: 3
Views: 4191

Re: need help with MP101 : freezes when trying to play

Hi folks,

does the MP101 work well when you connect it to your network wired? Did you try the 1.4.7 beta firmware already?

cu

Kosh66
by kosh66
Fri Mar 07, 2008 10:11 am
Forum: Netgear
Topic: MP101 Health Warning
Replies: 21
Views: 14656

Re: MP101 Health Warning

Hi Budgie,

no link, sorry. PM me your EMail and I'll send you the file.

cu

Kosh66
by kosh66
Fri Mar 07, 2008 10:10 am
Forum: TwonkyServer
Topic: Stream without downloading first
Replies: 10
Views: 5604

Re: Stream without downloading first

Hi folks,

seems to be a browser issue, too. IE works fine, firefox is broken. What browser do you use?

cu

kosh66
by kosh66
Thu Mar 06, 2008 10:08 am
Forum: Netgear
Topic: MP101 Health Warning
Replies: 21
Views: 14656

Re: MP101 Health Warning

Hi folks,

netgear is not interested because this product has reached end of life and is no more supported. Did you try the last beta firmware (yahoo) to solve your problem already?

cu

Kosh66
by kosh66
Thu Feb 07, 2008 8:26 am
Forum: TwonkyServer
Topic: Save/Restore Configuration Settings
Replies: 1
Views: 1894

Hello MrsPuff,

the configuration file resides in your userprofile:
C:\Documents and Settings\"your username"\applicationdata\TwonkyMedia
There's an ini file you have to restore as well and everything should be fine.

cu

Kosh66
by kosh66
Mon Feb 04, 2008 8:21 am
Forum: TwonkyServer
Topic: Stream without downloading first
Replies: 10
Views: 5604

Hi folks, imho this is a windows issue. I have two XP clients with different behaviour. First one streams MP3 correctley, the second one downloads data before playing the song. Internet radio is impossible to play on this node. I still couldn't find the difference between these machines :-( In my ca...
by kosh66
Mon Jan 07, 2008 8:09 am
Forum: TwonkyServer
Topic: NO Playlists with 4.4
Replies: 18
Views: 10572

Hi folks, same problem in my environment (Netgear MP101, Win XP, Twonky running as service). After moving the playlists to a different location and back they reappeared on my Netgear. I built another workaround in creating a system policy that starts a script during windows startup with no need to l...
by kosh66
Fri Jan 04, 2008 7:28 am
Forum: TwonkyServer
Topic: 4.4.3.1 problems ?
Replies: 33
Views: 15428

Hello Christian, how about the other problems, could you reproduce them? As already mentioned in another thread: I discovered the following issues with 4.4.3.1: Videos and Pictures directories cannot be removed. If they are deselected they are still shown on my client. My shoutcast Playlists (M3U-f...
by kosh66
Thu Jan 03, 2008 2:46 pm
Forum: TwonkyServer
Topic: 4.4.3.1 problems ?
Replies: 33
Views: 15428

Hello Christian, how about the other problems, could you reproduce them? As already mentioned in another thread: I discovered the following issues with 4.4.3.1: Videos and Pictures directories cannot be removed. If they are deselected they are still shown on my client. My shoutcast Playlists (M3U-fi...
by kosh66
Thu Jan 03, 2008 12:45 pm
Forum: NAS and other OS
Topic: Twonky and Windows NT 4?
Replies: 0
Views: 1808

Twonky and Windows NT 4?

Hello, is it possible to run twonky on windows nt4? The faq tells me: TwonkyVision only directly supports Windows XP. However, customers reported that TwonkyMedia runs on Win98, Win ME, Win NT, Win2000 and Win2003 SP1 as well. I'm interested in what needs to be done to run it on nt4. I get an error ...
by kosh66
Thu Dec 27, 2007 10:40 pm
Forum: Other devices
Topic: New Installation - Registration Key is GONE
Replies: 2
Views: 3499

nice try... :twisted:

cu

Kosh66
by kosh66
Thu Dec 27, 2007 7:50 am
Forum: NAS and other OS
Topic: Old Versions
Replies: 1
Views: 2336

Hi phoenixnr,

I also use a Netgear MP101 and I'm interested in older versions, too. Did you find some old versions already?
I found a version 2.5, but I suppose it will not work with you configuration.

cu

Kosh66
by kosh66
Thu Dec 27, 2007 7:43 am
Forum: TwonkyServer
Topic: 4.4.3 released
Replies: 68
Views: 39700

Hello, I discovered the following issues with 4.4.3.1: Videos and Pictures directories cannot be removed. If they are deselected they are still shown on my client. My shoutcast Playlists (M3U-files) are not added to the list until I manually rescan my media directories. Is there a commandline switch...