Search found 8 matches

by mzitz
Thu Dec 27, 2007 11:02 pm
Forum: Other devices
Topic: Zyxel DMA no Artist shown
Replies: 2
Views: 2774

DAM - no Artist

Hi, I'll try on mine on the weekend and will update you - evtl. issue on ID3 Tag Standard - changing to different standards level usually resolves these issues. BTW: Any other special experience on Zyxel DMA - just got mine and I'm having just access via Server menu, no mpeg-1 and mpeg-2 files, and ...
by mzitz
Thu Dec 27, 2007 10:57 pm
Forum: TwonkyServer
Topic: >>>>> Type of Server / Client <<<<
Replies: 185
Views: 111742

1- streaming Music and Pictures and Videos and Internet Radio
2- QNAP TS-109 Pro (Twonky 4.4.2)
3- Zyxel DMA-1000W, On2Share + WinAmp 5.5.1
by mzitz
Tue Dec 25, 2007 11:34 pm
Forum: TwonkyServer
Topic: Sony GigaJuke NAS-50HDE does not work with QNAP media server
Replies: 7
Views: 6266

Just in terms of curiosity - have you tried accessing your files on the QNAP via On2Share and e.g. WinAmp? Works fine for me (except some issues arround playlists - see other posts). If you get On2Share to work with QNNAP it's most likely not Twonky as a whole - more likely some client settings - e....
by mzitz
Tue Dec 25, 2007 11:33 pm
Forum: TwonkyServer
Topic: Sony GigaJuke NAS-50HDE does not work with QNAP media server
Replies: 7
Views: 6266

Just in terms of curiusity - have you tried accessing your files on the QNAP via On2Share and e.g. WinAmp? Works fine for me (except some issues arround playlists - see other posts). If you get On2Share to work with QNNAP it's most likely not Twonky as a whole - more likely some client settings - e....
by mzitz
Tue Dec 25, 2007 4:09 pm
Forum: TwonkyServer
Topic: TwonkyMedia not seeing video files
Replies: 3
Views: 3700

Similar here - Videos found, all checked with GSpot and mpeg-1/mpeg-2 confirmed, but none of them is playing - always unsupported format on my Zyxel DMA-1000W.

If you got it to work, just let me know!
by mzitz
Tue Dec 25, 2007 4:06 pm
Forum: TwonkyServer
Topic: NO Playlists with 4.4
Replies: 18
Views: 10464

Didn't help here - neither iTunes nor manually added, nor moved nor renamed nor ... playlists work.

Anybody got it to work on 4.4.2?
by mzitz
Tue Dec 25, 2007 3:57 pm
Forum: TwonkyServer
Topic: Playlists driving me crazy
Replies: 0
Views: 1858

Playlists driving me crazy

Hi, in my previous post I mentioned my big playlist problem, now I used a simple testenvironment: A few mp3 files in a directory structure: mp3 | -Artist -----| -----song One manually created simple playlist in mp3 | -_All Playlists -----| -----playlist.m3u Logfile indicates that playlist has been a...
by mzitz
Sun Dec 23, 2007 7:51 pm
Forum: TwonkyServer
Topic: Can a media database be too big?
Replies: 0
Views: 1584

Can a media database be too big?

Hi, just got my QNAP TS-109 up and running and successfully indexed all content - so far so good, but my playlists do not show up ... Several hours reading, restarting, re-indexing re etc. 16.000 pictures indexed - not found an issue 14.500 mp3 indexed - had to tweak a bit 1.000 Videos - I've found ...