Search found 1 match

by edwintenh
Tue Nov 11, 2008 4:04 pm
Forum: LinkSys devices
Topic: Linksy NSLU2 Debian Lenny Twonky 4.4 error
Replies: 3
Views: 8200

Linksy NSLU2 Debian Lenny Twonky 4.4 error

Hello, recently upgraded my nslu2 to Debian Lenny. After this I wanted to try Twonkymusic but I'm unable to get it running. I'm using the arm little endian package (http://www.twonkyvision.com/Download/4.4/twonkymedia-armel- glibc-2.2.5.zip) Followed the instruction but I keep getting the same error...