Search found 2 matches

by mrp
Tue Apr 13, 2010 1:36 pm
Forum: LinkSys devices
Topic: Linksy NSLU2 Debian Lenny Twonky 4.4 error
Replies: 3
Views: 8200

Re: Linksy NSLU2 Debian Lenny Twonky 4.4 error

I have Lenny too. I recall finding information to install buffalo linkstation pro or home-version. That is working for my 4.4.6 version
by mrp
Thu Nov 20, 2008 12:18 pm
Forum: TwonkyServer
Topic: Topfield TS-files
Replies: 0
Views: 1003

Topfield TS-files

does Twonky mediaserver 4.4.9 support Topfield TS-files?