DSM 520 : Subtitles with SRT files

D-Link specific stuff goes here
Post Reply
Kokoni
Posts: 5
Joined: Wed Jan 31, 2007 11:39 am

DSM 520 : Subtitles with SRT files

Post by Kokoni » Thu Feb 01, 2007 10:48 am

Hi everybody, I just purchase TwonkyVision the media server (4.1) and install it on my DS106e, it works very well :D

But ...

I try to read a AAA.avi with AAA.srt on the same folder but no subtitles printed. Is there something I forget to setup ? If not, is it possible to know when this futures will be available ?

Thanks in advance.

ReinhardBaier

Re: DSM 520 : Subtitles with SRT files

Post by ReinhardBaier » Fri Feb 16, 2007 5:15 pm

Kokoni wrote:Hi everybody, I just purchase TwonkyVision the media server (4.1) and install it on my DS106e, it works very well :D

But ...

I try to read a AAA.avi with AAA.srt on the same folder but no subtitles printed. Is there something I forget to setup ? If not, is it possible to know when this futures will be available ?

Thanks in advance.
SRT subtitles will be provided in the next release. You can try the current beta version.
http://www.twonkyvision.com/Download/Tw ... -beta.html

Regards,
Reinhard

bonienl
Posts: 26
Joined: Mon Oct 23, 2006 7:46 pm

Re: DSM 520 : Subtitles with SRT files

Post by bonienl » Sat Feb 17, 2007 1:12 pm

ReinhardBaier wrote:SRT subtitles will be provided in the next release. You can try the current beta version.
I have tried version 4.2 beta 4 but still no subtitles shown when using SRT files.

Kokoni
Posts: 5
Joined: Wed Jan 31, 2007 11:39 am

Post by Kokoni » Fri Feb 23, 2007 6:39 pm

I have tried version 4.2 beta 4 but still no subtitles shown when using SRT files.
Same result here. From the change log, I see it concerns only Philips product ...

I hope the beta 5 will respond to our wishes ^^

Good job anyways for the security !

bonienl
Posts: 26
Joined: Mon Oct 23, 2006 7:46 pm

Post by bonienl » Sun Feb 25, 2007 9:47 pm

Kokoni wrote:I hope the beta 5 will respond to our wishes
Tested this as well on beta 5 with the same result. Guess need to wait for another beta to get subtitles working...

Tomas
Posts: 1
Joined: Wed May 30, 2007 11:02 am

Post by Tomas » Wed May 30, 2007 11:07 am

Don't know if it will help you, but I had problems with subtitles on my DSM-520. Got around the problem by saving the srt's as UTF-8 instead of ANSI. It works OK now. I should mention that I DON'T use Twonky... it's connected to the Dlink media server that comes with the product.

Post Reply