DSM-520 missing every 42nd file

D-Link specific stuff goes here
Post Reply
sebw
Posts: 27
Joined: Mon Jul 31, 2006 9:12 am
Location: Southampton, UK

DSM-520 missing every 42nd file

Post by sebw » Mon Mar 31, 2008 9:43 am

I am not sure whether I am seeing a Twonky or DSM-520 bug but, I have a folder containing some 100 videos. When I view these using the Twonky 'Folder' view, it seems that the details of every 42nd title is replaced with the details of the 43rd title. Hence, I get the 42nd title shown at the bottom of the 7th screen of 6 titles is the same as the 1st title at the top of the 8th screen of 6 titles.

Has anyone else seen this behaviour?
Is the only solution to reduce the number of files in eachfolder?

sebw
Posts: 27
Joined: Mon Jul 31, 2006 9:12 am
Location: Southampton, UK

Re: DSM-520 missing every 42nd file

Post by sebw » Mon Mar 31, 2008 7:39 pm

It would appear to be a DSM-520 problem since I get the same symptoms when using ushare as the server on my WL500gp router.

michannigan
Posts: 11
Joined: Thu Jan 25, 2007 6:48 pm

Re: DSM-520 missing every 42nd file

Post by michannigan » Mon Apr 07, 2008 10:50 pm

This appears to be a problem with the dsm-520 only since the last update. I am having this problem now but not before the update to version 1.06eu. Can't find a way to revert to the previous firmware.

sebw
Posts: 27
Joined: Mon Jul 31, 2006 9:12 am
Location: Southampton, UK

Re: DSM-520 missing every 42nd file

Post by sebw » Wed Apr 16, 2008 3:13 pm

The same symptoms exist when using DLink's own Media Server V1.10 under Win2K.

This is definitely a DSM-520 V1.06 firmware bug!!!

michannigan
Posts: 11
Joined: Thu Jan 25, 2007 6:48 pm

Re: DSM-520 missing every 42nd file

Post by michannigan » Thu Apr 17, 2008 12:36 pm

I contacted D-link regarding this. Here is there response: -

Reset Procedure to be followed:-

- At back panel of the DSM you will find a Reset Pinhole.
- Press the Reset button and keep it pressed for 30 - 40 Secs using a paper clip.
- Release the Paper Clip.
- Immediately unplug the Power Cable wait for 10 Secs and Re-plug the power cable.

Then re-configure the DSM for settings again . Also un-install the software of the DSM server and then re-install it and it will solve the issue.

I haven't had the chance to try this yet so don't know if it works.

saturday sun
Posts: 5
Joined: Thu May 15, 2008 11:22 am
AV Hardware: QNAP TS101(Twonky), Dsm330,Dsm 520

Re: DSM-520 missing every 42nd file

Post by saturday sun » Thu May 15, 2008 11:49 am

hi I'd love to upgrade to the 1.06eu firmware bugs,warts,missing 42nd files and all but have had no success so far! My box won't download from the us or uk server and usb can't find any files. So far I haven't found the firmware that's got the EU suffix after it-does anyone know where it's still available? I'm desperate to use the mediamall active tv server on my box and have hit a dead end with my attempt to upgrade. Any hints suggestions tips ot tricks greatfully received. Thanks in advance.

michannigan
Posts: 11
Joined: Thu Jan 25, 2007 6:48 pm

Re: DSM-520 missing every 42nd file

Post by michannigan » Fri May 16, 2008 5:34 pm

I have tried the fix from d-link and no surprise it doesn't fix anything. I have been back on to d-link and here is their next solution: -

To revert back to a previous version of firmware you need to rename it to something like 1.07 and then put it on an FTP site.once this is done Hit the following Key on your remote:
Menu
Pageup
Pageup
Pagedown
1
You should see a screen with the location of the D-Link FTP site Modify the URL to point to your anonymous ftp server Location
save the settings and instrict the DSM-520 to check for new updates.

I haven't tried this as I don't know how and I don't have a copy of the previous firmware. If anyone can help please let me know.

Cheers.

steve0
Posts: 8
Joined: Fri Mar 28, 2008 9:58 am
AV Hardware: AV hardware
Contact:

Re: DSM-520 missing every 42nd file

Post by steve0 » Tue Jun 10, 2008 3:52 am

Yeah,Can't find a way to revert to the previous firmware.

sebw
Posts: 27
Joined: Mon Jul 31, 2006 9:12 am
Location: Southampton, UK

Re: DSM-520 missing every 42nd file

Post by sebw » Wed Jun 11, 2008 4:33 pm

Try reading on from this post over at the AVS Forum:

http://www.avsforum.com/avs-vb/showthre ... p=13879616

Post Reply