Page 1 of 1

DNS-321 support

Posted: Tue Jan 05, 2010 6:58 am
by laurent
Hi guys,

I am experiencing the same misery as this guy here:
i.e. I am unable to get twonkymedia up on my DNS-321.
/mnt/HD_a2/twonky# ./twonkymedia
sh: ./twonkymedia: not found

Does anyone know if a future version of Twonky would support DNS-321?
Or another way to make it work?

Cheers and happy new year guys,

Re: DNS-321 support

Posted: Thu May 20, 2010 9:37 pm
by th3v01c3s
I too am experiencing this has anyone been able to make this work on dns 321?

Re: DNS-321 support

Posted: Fri Sep 24, 2010 6:16 pm
by vzfm2s
I have the same problem. Did you fix it?

Re: DNS-321 support

Posted: Sun Nov 07, 2010 9:15 pm
by Odditorium
Same problem here. What Twonky versions have you guys tried? I've only tried v6.0.23, but i've tried countless tricks/tweaks to make it work. Still no luck. I've used Twonky successfully on Windows and Ubuntu, but want to eliminate having another PC for media sharing. I've tried the built-in UPNP server on the DNS-321 and MediaTomb from fun_plug, but my devices don't seem to work with them like they do with Twonky. The DNS-321 seemed so promising. I cling to a small bit of hope...