Installing TwonkyMedia on Linkstation Pro

Post Reply
cj12
Posts: 3
Joined: Sat Jun 16, 2007 12:27 pm

Installing TwonkyMedia on Linkstation Pro

Post by cj12 » Sat Jun 16, 2007 1:13 pm

Hi all,

I'm very new to this whole thing and know nothing about Linux so please excuse my ignorance but I could really do with a little help installing Twonky on a Linkstation.

I have managed to get as far as flashing the linkstation with an OpenLink firmware from [http://downloads.linkstationwiki.net/LS ... etEnabled/]

to enable me to Telnet to it. This seems to have worked as a session is initiated, however, it now asks for a login and password. When I use "admin" and "password" I get "sh: /etc/profile: Permission denied"

This is the login and password that works with the browser interface for the Linkstation.

I have also tried installing Twonky using the specific Linkstation Pro installer from Twonky, this runs and even gives a message at the end saying that it has installed and the server is running but this does not appear to be the case. I assume that this has failed for the same reason that I cannot access it though the telnet session.

I'm sure I am missing a very obvious trick but I just need someone to spell it out for me.

PLEASE HELP! [/url]

cj12
Posts: 3
Joined: Sat Jun 16, 2007 12:27 pm

Post by cj12 » Sun Jun 17, 2007 9:50 pm

I've answered my own question. This link is very useful and if you follow the process step by step as I did you should be up and running in no time.

http://forum.linkstationwiki.net/viewto ... =39&t=2999

Post Reply