Twonkymedia 4.3 (Readynas NV+) and NEVO SL

Post Reply
wizard sleeve
Posts: 4
Joined: Fri Jun 22, 2007 3:37 am
Location: berkshire, uk

Twonkymedia 4.3 (Readynas NV+) and NEVO SL

Post by wizard sleeve » Fri Jun 22, 2007 3:59 am

Hi ive been getting some problems with twonky 4.3 running on readynas NV+, it just comes up all the time with "The selected content is not supported by this Media Player", when using the nevo sl as control. So what i did tried every possible combination I had and can only see that it could be the way twonky is dealing with the files.

My hardware renderer is a sonos zp80 (tested with the sonos desktop controller and works with that from my nas share, Not Upnp it searches network shares directly on the sonos destop controler) just to make sure the sonos was working to start.

Then i tried
nevo server->nevosl->Sonos (all good so far)
nevo server->Nevosl->nevo player (Still all good)
PS3 accessing twonky share on my nas (totally fine)
Xbox 360 and that was fine

here's where the problems start =

Twonkymedia 4.3 on readynas->nevosl->sonos (not supported file types)
Twonkymedia 4.3 on readynas->nevosl->Nevo Player (Not supported file types)

So then I went to see if there was a beta on the twonkymedia forum for my readynas and the link for my machine seems to be the only one not working for Twonkymedia 4.4 Beta 5 (Or any other beta for that mater). So then I thought I would download the the beta for windows and put it on my macbook pro to test. could find the server in nevo studio, uploaded to nevo sl and the zone never becomes active(Doh), so i think ok its a beta try the 4.3 on my windows machine still doesnt become active. but to be fair i was tired of this at this point and probably didnt play with it enough to get it working. but that still didnt solve the main problem of the NAS twonky not being compatable.

Ive now deleated the twonky from my macbook. But now I am officially at a dead end untill someone can show me the light. There is several posts over on remote central with other people having the same problems with 4.3 but one user has posted that 4.2 worked fine but the upgrade to 4.3 kills it. He also said the betas dont fix the problem either on his setup. just thought I would post here to make sure it has been noticed. Thanks lee.

wizard sleeve
Posts: 4
Joined: Fri Jun 22, 2007 3:37 am
Location: berkshire, uk

Post by wizard sleeve » Fri Jun 22, 2007 4:34 am

Ive just seen now today there is the beta for my readynas (4.4b5), just uploaded it and still the same behavior. Thanks Lee

rkotemp
Posts: 2
Joined: Sat Feb 24, 2007 1:23 am

Post by rkotemp » Sat Jun 23, 2007 10:46 am

Twonky 4.4 beta 5 is working with Nevo SL

I did see the same problems with the 9800i philips remote. And the solution for the philips remote also works for the Nevo SL.

In twonky you can specify the device type for each connected device. Normaly this is auto detected. Go to 'Client/Security' by base configuration.
There you see the connected devices.
Add the Neve SL ip adres and set the device type. There is no device type for the Neve SL but i used the Philips SLA 5500 and that works for me. Mybe there is a better device to sellect but i have not tested them all.
I have tested this with the window version, not any version for NAS devices.

Rob

XIONG
Posts: 5
Joined: Sun Jun 01, 2008 3:04 pm
AV Hardware: UPnP
Contact:

Re: Twonkymedia 4.3 (Readynas NV+) and NEVO SL

Post by XIONG » Mon Jun 02, 2008 6:15 am

good luck to you !!!!

Post Reply