Twonky Vision and Kodak EX811

Post Reply
jeffisme
Posts: 1
Joined: Tue Aug 07, 2007 8:33 pm

Twonky Vision and Kodak EX811

Post by jeffisme » Tue Aug 07, 2007 8:39 pm

I've just installed TwonkyVision to use on my Mac with the Kodak Digital PIcture Frame EX811, a supported device. Unfortunately, I'm a bit lost. When I click on the frame, and select my device, Twonky Vision comes up correctly, but then it simply gives me an option for either Album, All Pictures, and Date. What I'm looking for is the Album I set up in Iphoto, but that's no place to be seen.

Can anyone help me direct the frame toward the correct folder?

thanks for any info,

jeff

cliffa
Posts: 45
Joined: Wed Sep 27, 2006 9:34 pm
AV Hardware: Server: Qnap TS-409
Clients: PS3, Xbox360, DSM-520, Archos 605, Nokia N95, Kodak EasyShare EX1011 , Momento Picture Frame, NetGem 7600, Sony Vaio WA1.
Location: UK

Post by cliffa » Fri Aug 10, 2007 11:32 am

I'm not a huge Mac user, and don't really use iPhoto, but I do have a Kodak EX1011 and Twonky running on a LinkStation NAS.

I would suspect the operation of Twonky is going to be pretty much the same on both platforms. The Albums I believe just refer to Folders so If the Album on iPhoto is just a database variable rather than a specific folder identifcation I guess it is not going to show. So basically there is not integration to iPhoto, Twonky will maintain its own database, based on Tag and Location. HTH

wizard sleeve
Posts: 4
Joined: Fri Jun 22, 2007 3:37 am
Location: berkshire, uk

Post by wizard sleeve » Sun Dec 09, 2007 11:24 am

Hi ive been using mac for ages now and while it is aimed at media folks iphoto is very poorly designed. Unlike itunes which will put the music stored in its database in to nice neat ArtistFolder-AlbumFolder-MP3, Iphoto will create a crazy collection of folders that have no relevance to anything and the photo files will not be named properly. So when you start sharing your pictures via twonky to your upnp device its just a joke. So the best way to solve this is to not use iphoto and organisse your photos with another orgnisation program. I personally use Microsoft Expression Media, I tried many others but this did exactly what i wanted and unlike Iphoto is very fast when the database is stored on a remote NAS. Hope this helps Lee

BrilliantTrees
Posts: 3
Joined: Tue Dec 04, 2007 12:53 pm
Location: London UK

Post by BrilliantTrees » Tue Dec 11, 2007 12:19 pm

Wonder if anyone could add to this thread as I have a question and would appreciate some help?

I purchased a Kodak Wireless Frame EX811 as it is supposedly supported by TwonkyMedia which is installed on my QNAP TS-109 NAS drive.

I wanted to be able to stream photos from the NAS with the PC OFF. and had assumed that the TwonkyMedia Server would allow me to do this.

The Frame seems to be able to access my network and my "Network" shows up on the home page of the frame which all seemed good.

Checking my router it is also apparent that the Kodak is also succesfully connected to the wireless network and I can see it as an attached device, again all good.

I can also access the "Pictures" folder on the frame and view the Thumbnails from the NAS, so again all as expected.

The problem seems to be that when you start a slideshow is runs for about 30 secs to a minute and then the frame seems to reboot and goes back to Kodak welcome screen. From here it begins a slideshow of the Kodak "Example" images that are shipped with the frame and after another few seconds it recommences the NAS slideshow from the BEGINNING only to crash again and begin the whole sorry cycle again.

If you access the "Setup" menu on the frame during this reboot cycle it appears that the Dynamic IP link to the router has been dropped and I guess the frame then has to search out the NAS again. It's not clear what is causing the Kodak to dropout of the wireless network as other devices seem to remain connected.

I haven't loaded the Kodak software onto the PC as I don't really want to use the "Gallery" function and I haven't resized any of the Jpegs and had hoped to stream them in their pure state.


Can anyone offer any pointers as to what may be happening as I assume from Cliffs answer above that using this with a NAS is possible.


Thanks

kirby9587
Posts: 1
Joined: Mon Dec 24, 2007 3:11 pm

Post by kirby9587 » Mon Dec 24, 2007 4:15 pm

I'm having the same problem with restarts, I e-mailed tech support and got a canned response about a random problem.

BrilliantTrees
Posts: 3
Joined: Tue Dec 04, 2007 12:53 pm
Location: London UK

Post by BrilliantTrees » Mon Dec 31, 2007 9:13 pm

Hi Kirby

Got a little excited when I saw that I had a response to my post and was hoping to get words of wisdom. Oh well - Looks like we are in the same boat :?

If anyone could chip in with some advise that would be great and would be MUCH appreciated.

In the meantime Kirby would you mind sharing the response you had - who was it from Kodak or Twonky??? We maybe able to pool ideas on this one.

Cheers

r3d
Posts: 1
Joined: Fri Jan 04, 2008 11:25 am

Same problem here

Post by r3d » Fri Jan 04, 2008 11:37 am

Hi Guys,

I'm having exactly the same problem with a slight twist.

The frame restarts while displaying images from a Network Computer like you mention. However, what I find is that even if the frame is connected to a wireless network with a computer sharing media, and the frame itself is displaying images either from internal memory or CF card, the frame still restarts.

If I turn off the computer that's sharing media, the frame works fine and displays images either from CF card without restarting.

I'm guessing something is causing the frame to crash while it communicates to the Network Computer!

Cheers

Schmiddy123
Posts: 2
Joined: Wed Dec 26, 2007 2:56 pm

Post by Schmiddy123 » Mon Jan 14, 2008 3:20 pm

Hi!

I've now received my EX811 and I have no restart problems. I wish I could give you a hint, but I did nothing special.

I've:

- installed the firmware upgrade to the newest version
- connected it to my wlan
- started slideshows from sd, nas and kodak gallery

Everything worked fine with no restarts. The only problem ist, that sometimes it doesn't find the nas (Qnap TS-109), but a few seconds later it is there again. Perhaps the wlan signal is not very good.

Has anyone tried to use internet radio with the frame? I can choose among serveral stations provided from twonky, but then nothing happens.


PS: It also reconnects automatically to my network after switching it on, in some tests I read that one has to do this manually.

Benneton
Posts: 28
Joined: Tue Feb 19, 2008 9:01 am
AV Hardware: Buffalo Terastation, firmware 2.17 login enabled. Twonky 4.17
Kodak EX811
Philips SL400i
Sonos ZP90
Tangent Quattro MKII

Post by Benneton » Tue Feb 19, 2008 11:54 am

Schmiddy123 wrote:PS: It also reconnects automatically to my network after switching it on, in some tests I read that one has to do this manually.
How did you get that to work? I want this feature for ages on my Kodak EX811. I even made a case with Kodak and they were not able te help me further. Can you please tell me which firmware you are using?

I have the latest installed, 2007.10.09, and it does not do the trick for me...

Thank you,

Bernard

HobbesIE
Posts: 3
Joined: Mon Apr 21, 2008 2:15 pm
AV Hardware: MSS 2, PS3, Kodak EX811, Magicbox Imp, Xbox 360, Dlink DSM-320

Re: Twonky Vision and Kodak EX811

Post by HobbesIE » Mon Apr 21, 2008 2:37 pm

Hi there,

my first post here, but I also use Twonky and was I was seeing if any other users were having the same problem as me with the Kodak EX811. I have written this to Kodak's support service, after a lengthly process of them troubleshooting with me...:
So - to sum up:

1. It is not possible to view images from the network automatically on startup.

2. It is not possible to view the images in a random order

3. It is not possible to set the device to switch on/off multiple times per day.

Without criticising your support services (which have dealt with my queries effectively, if a little haphazardly because different people were dealing with my issues, and people weren't remembering what they had sent to me) I think that this device would be greatly enchanced if the three features above were implemented. The reasons are:

1. This is a Wi-Fi photo frame. It is one of very few models of Wi-Fi frame available at the moment. And it supports UPnP DLNA which is a huge bonus. It is made to view images from sources other than the device itself, and as such - it is a significant missing feature if the device cannot auto-select network source upon startup.

2. Digital Photo Frames are made to go in the corner of peoples houses, for viewing as they pass. I bought mine so that it would show me a random snapshot from my life every 10 seconds - not to sit down in front of it and view an entire holiday or event in sequence. If I wanted to do that - I would sit in front of my computer, and load all those images. I think it is a significant failing of the device that it doesn't allow the user to view all the images that are available to it by means of Wi-Fi connection randomly, because realisticly, on a Wi-FI netowrk storage device - there may be thousands of images - and it gets very boring if there is the same sequence of images every time the device swtiches on.

3. From an energy saving perspective, I would prefer if I had more control over the device's on/off time. Essentially, I don't want it on when I'm not in the house. Most people, that work weekdays, aren't in their home in the middle of the day. Another option would be to use the IR sensor to detect if people are in front of the device and switch it on then.

While we have determiend that the device doesn't have these features, I feel that it would benefit enormously from these features. Is there a mechanism by which my feedback can be passed onto the software engineers that write the software on the device?

To which they replied:
Greetings,

Thank you for your recent note.

We are quite concerned over your experience, and are sorry for any inconvenience or frustration this has caused you. We will take your previous response as a feedback.

Feedback is very important to Kodak, and we thank you for taking the time to share your comments about Kodak digital products. With the help of customers like yourself, we will be able to enhance our products to be as usable and error free as possible.

If you have other ideas, encounter any problems, have suggestions or comments, or just want to share your thoughts about our products, please let us know, your thoughts are welcome. Your current comments are going to be seen by the right people and you can rest, assured, that your voice has been heard.

If you encounter an issue in the future with your Kodak product or Kodak EasyShare software, we have created an online troubleshooting guide. You may click on the URL below to access this troubleshooting guide.

http://www.kodak.com/go/itg

We are glad to be of service and are here for you if you need us in the future. If you do reply, please be sure to include any previous e-mail so we may assist you better.

Regards,

Abner O.

Kodak Information and Technical Support
Which read very positively...If more people were to open dialogue with Kodak on this issue, maybe it would be heard! Their email address is:


daitech@kodak.com


Hobbes

Benneton
Posts: 28
Joined: Tue Feb 19, 2008 9:01 am
AV Hardware: Buffalo Terastation, firmware 2.17 login enabled. Twonky 4.17
Kodak EX811
Philips SL400i
Sonos ZP90
Tangent Quattro MKII

Re: Twonky Vision and Kodak EX811

Post by Benneton » Mon Apr 21, 2008 3:07 pm

Point 1 and 3 I all ready made a notice to Kodak a few month ago. Point 2 I did not think off. Good one!
I will take it up with Kodak again. They told me that maybe in a next firmware release it would be implemented.
Since then I wait for the new release, as those features should be 'standard'.

Bernard

Post Reply