Denon 4308 + wma lossless problem

Post Reply
Rigwit
Posts: 9
Joined: Sun Oct 07, 2007 1:41 pm

Denon 4308 + wma lossless problem

Post by Rigwit » Sun Oct 07, 2007 1:52 pm

Hi!

I'm planning on buying a NAS soon to act as a backup box and centralized media box, mostly for music. The Denon has network streaming built in, and is DLNA certified.

I've been experimenting a bit with Twonky, and everything is fine until I try to play a file. I've ripped to WMA lossless, since it's natively supported by the Denon, and easily playable in software players.

The problem is, if I add the files to Twonky, and browse to them using the Denon, the files will show up as if they're images. When "playing" the file, all the Denon does is display the cover art. If I remove the cover art, the file becomes unrecognizable. I know the Denon can play the files, since if I share the same files using WMP11, they play without issues. I've actually had the same problem with FLAC as well.

Also, if I use the Twonky web browser and browse to the music files, and click on the .wma, the browser will give a file not found rather than play the song.

I've tried AAC as well, which seems to work, but since this is a lossy codec, it's really not relevant.

Anyone had anything similar, or has some possible solutions?

gwishon
Posts: 1
Joined: Fri Nov 09, 2007 4:13 pm

Post by gwishon » Wed Nov 28, 2007 3:44 am

I have the 3808, streaming from a ReadyNAS with Twonky. I ripped all my CD's to FLAC (using Winamp). The Denon plays these files just fine. Sorry, but I haven't tried WMA lossless.

Post Reply