No Media Files !

Post Reply
NaggingWife
Posts: 3
Joined: Mon Jan 21, 2008 12:03 pm

No Media Files !

Post by NaggingWife » Mon Jan 21, 2008 8:34 pm

I have just installed 4.4.3.1 on my newly purchased IcyBox NAS-4220B.

It all seems to be working fine (I can connect to it and see the server on my PS3) but it can't find any media files on the NAS. There are hundreds of .jpg, .mpg, & .mp3 files in a variety of shares but it hasn't found any.

Am I missing a step in the configuration ? I havn't told it where to look, but the installation guide says that the default settings should work.

Any advice ?

NaggingWife
Posts: 3
Joined: Mon Jan 21, 2008 12:03 pm

A couple of additional thoughts

Post by NaggingWife » Tue Jan 22, 2008 11:01 am

When I click on <Browse> in the share menu all I get is the '/' link which doesn't take me anywhere !

I am beginning to think that the TM server doesn't know where the media files are (i.e. I have set the parameter somewhere to tell it which server to look at or which directories on the server), or that the was I have configured the security settings on the NAS is preventing it from scanning the directories to find the files.

I really need to see a log file of the database rebuild to know where it is trying to look and what errors (if any) it is encountering. Anybody know where the logs are kept and how I could go about reading them ?

NaggingWife
Posts: 3
Joined: Mon Jan 21, 2008 12:03 pm

Post by NaggingWife » Wed Jan 23, 2008 10:46 am

A couple of other points that might be relevant and some thing that I have tried to no avail. :evil:

I only have one disk in the NAS and it has mounted as IDE2 (I guess this is defined by which S-ATA channel it is connected to). The twonkymedia directory is in /mnt/ide2/public/applications and I have tried a number of entries in the 'Content Directory' fields to get it to find files and have had no luck !

For example, putting /mnt in the 'Content Directory' field didn't work. I have also tried to reduce the scan requirement by going down to e.g. /mnt/ide2/shared/MyVideos, but this didn't help either. Incidentally, I thought it might be something to do with spaces in directory names MyVideos was originally 'My Videos' as per XP, but concatenating didn't help either !

I have set the scan time to 0 in case it was taking too long to scan the directories and getting confused by trying to start a second scan before the first had completed, but after kicking off a manual scan and coming back next morning there were still no files found :cry: .

Finally, I read a post about fixed IP addresses, whic is how I have configured my NAS, but adding this in the Network page doesn't seem to have helped.

On the plus side, I'm getting much better with telnet sessions and LINUX commands to find / read log files, etc. (no joy there either it doesn't say where it is trying to scan and it doesn't seem to show any significant errors !) .

Anything more you can think of (or any ideas how I could diagnose it further) ??

ironDylis
Posts: 2
Joined: Sun Feb 10, 2008 12:31 pm

Post by ironDylis » Sun Feb 10, 2008 12:42 pm

Hi,
Had the extact same problem. Change the content directory to /mnt/ide1 instead of /mnt/IDE1. Someone has messed up and forgotten linux is case sensitve!! Hope this solves yer problem.

Cheers,
Stoo.

XIONG
Posts: 5
Joined: Sun Jun 01, 2008 3:04 pm
AV Hardware: UPnP
Contact:

Re: No Media Files !

Post by XIONG » Mon Jun 02, 2008 6:25 am

Part of the problem can be solved, but do not know what is perfect

Post Reply