Sony NAS-CZ1

Post Reply
dirk_w
Posts: 2
Joined: Sun May 04, 2008 10:29 pm
AV Hardware: Sony NAS-CZ1

Sony NAS-CZ1

Post by dirk_w » Sun May 04, 2008 10:42 pm

Twonkyvision client overview page lists the Sony NAS-CZ1 as music player working with TwonkyMedia: "Sony NAS-CZ1 (Music formats are restricted to LPCM and MP3 - needs LAME plugin)".

Actually my TwonkyMedia server 4.4 recognizes the NAS-CZ1 as media receiver, as it is listed on the Clients/security page of TwonkyMedia server. I manually changed to client type "Sony NAS-CZ1" but the connect does not work. My Sony NAS-CZ1 displays "Loading ..." but after a few minutes (!) it shows "No albums". Can you help me? Unfortunatelly I can't find any hint searching the web, even on the TwonkyVision site and forum ...

mikegooder
Posts: 4
Joined: Wed Feb 13, 2008 12:40 pm

Re: Sony NAS-CZ1

Post by mikegooder » Tue May 06, 2008 11:38 am

dirk_w wrote:Twonkyvision client overview page lists the Sony NAS-CZ1 as music player working with TwonkyMedia: "Sony NAS-CZ1 (Music formats are restricted to LPCM and MP3 - needs LAME plugin)".

Actually my TwonkyMedia server 4.4 recognizes the NAS-CZ1 as media receiver, as it is listed on the Clients/security page of TwonkyMedia server. I manually changed to client type "Sony NAS-CZ1" but the connect does not work. My Sony NAS-CZ1 displays "Loading ..." but after a few minutes (!) it shows "No albums". Can you help me? Unfortunatelly I can't find any hint searching the web, even on the TwonkyVision site and forum ...
There seems to some issues with Sony and Twonky i have a similar problem with a CPF-IX001.
Not sure if it will do any good but try pestering Sony and Twonky to look at it. since there appears to be very little in the way we can tweak the settings of Twonky (preinstalled on a Linksys NAS) and Sony devices we need either Twonky or Sony to find out who is at fault.
I did try emailing DLNA.org too but they never even replied. at least Twonky and Sony did, even if it wasn't very helpful :( .

Mike

dirk_w
Posts: 2
Joined: Sun May 04, 2008 10:29 pm
AV Hardware: Sony NAS-CZ1

Re: Sony NAS-CZ1

Post by dirk_w » Tue May 06, 2008 4:22 pm

So do you think that there is no one out there who ever runs twonkymedia with Sony NAS-CZ1 successfully?

KGriff
Posts: 1
Joined: Sun Jun 08, 2008 8:56 pm
AV Hardware: WAC7500
WAS7500

Re: Sony NAS-CZ1

Post by KGriff » Wed Jun 11, 2008 8:52 pm

This is my first 'newbie' posting so 'hi to everyone... :)

I have purchased Twonky Media 4.45 and run that on my Vista 64 PC (Was not too happy with Windows Media Connect v4) The issue I have is I have two Pocket PC's running UPnP software called Lobster Tunes (on Fixed IP addresses) and a Phillips WAC7500 audio UPnP wireless stereo in a separate room.

In the Twonky software I set clients/security settings for all my devices except the PC's to "GENERIC MUSIC ONLY RECEIVER" and my other PC's (The kids machines) to "GENERIC MEDIA RECEIVER"... oddly the settings in this screen can change, despite me going through them one at a time then saving ...then doing the next device and then saving etc etc. until I have done all the device list.. but I notice the settings can still change and are not always saved.

It seems the devices that change in my list are random but more often than not the WACS7500 keeps altering to Generic Media - which means Pictures and Video menu items are broadcast to the device which obviously it cannot handle.

I have tried other device types including Streanium audio but alas Twonky returns the item to GENERIC MEDIA settings.

I have browsed the forum but cannot seem to see an answer to this so if anyone has any suggestions please. I have posted here as it seems appropriate rather than start a new discussion as I guess the sony NAS-CZI mentioned in this thread maybe subject to this same problem.

I like the idea of the drop down device list but it means the list will have to be maintained by the developer for the release of new hardware - wouldn't it be better for the user to assign media type settings for each device MAC Address picking up the broadcast.

Example

00:10:11:1a:2b:0b M/V/P (Music Video Pictures)
00:10:11:1a:1d:2c M (Music Only)
00:10:11:2f:3c:1d V/P (Video & Pictures)


Easier said than done though I bet.... :?: If anyone knows how I can get the software to keep it settings please that would be good and stop the wife from selecting the video or pictures option on the stereo and calling me to come and fix it every other day... she is blonde!! :lol:

Post Reply