no internet radio

Post Reply
Posts: 1
Joined: Sun Sep 14, 2008 3:20 pm
AV Hardware: Qnap TS-109
Zyxel DMA 1000
FritzBox 7270

no internet radio

Post by Tom86 » Sun Sep 14, 2008 3:39 pm


I recently bought the QNAP TS – 109. After setting it up I’m pretty pleased with the features it has the offer and it all seems to work pretty well. But just yesterday I discovered a minor problem I don’t know how to solve. The Twonky Media Server ain’t listing any web radio stations anymore. I have no clue why, because last Sunday I tried it and it operated quiet nice. Maybe the problem came with the latest firmware update I downloaded this week. Let me give you the facts about the components I use.
I obviously own the QNAP TS – 109 which operates with Twonky Vision 4.4.6. In addition I use the Zyxel DMA 1000 as streaming client and the FritzBox Fon 7270 as LAN switch and modem. I don’t know if you need any more facts, but if just contact me.
To sum it up, if I turn on the TV and try to get access to the TS – 109 Server all works. The Server has a functioning web connection, cause I updated the streaming client via Internet. But if I chose the point Internet Radio in the streaming clients menu it doesn’t list any stations. I tried most everything now and nothing brought back the status of last Sunday when I could enjoy listening to web radio stations.

Thanks in advance for your answers.
If you need more information just name it.



Posts: 1
Joined: Tue Sep 30, 2008 10:42 am
AV Hardware: Qnap TS-109 Pro, Philips SLA5520

Re: no internet radio

Post by Quetwonker » Tue Sep 30, 2008 11:09 am

Hi Tom,

Same happened here using the Qnap TS-109 Pro as the server with a Philips SLA5520 and speedtouch 780 router. Internet Radio disappeared suddenly around the same date you posted. Login and restart on the server doesn't help.
After updating to the newest firmware on the Qnap the problem remains.

MP3 works fine, the TwonkyMedia Server is only broken for internet radio.


Post Reply