Page 1 of 1

RSDB update impossible

Posted: Sun Mar 09, 2008 4:05 pm
by veufre

Since, I updated the Noxon Iradio Firmware to .6392, I'm unable to get the RSDB updated (freeze on 0%, tell me updated, but nothing is updated !) . So I can't liste any Internet Radio anymore :evil:

I don't know if this is an upgrade issue or if it is a RSDB service general failure ? Could you please try to update your RSDB and check the point ?

Many thanks

Re: RSDB update impossible

Posted: Mon Mar 10, 2008 5:23 pm
by BigVood

The Internet Update function is working on my iRadio.

My 2 Noxons (Noxon 2Audio & iRadio) seem to have a very buggy firmware.
I think the concierge at Terratec must write the firmware for the devices in his spare time: 1 update a year with LOTS :evil: of bugs. When I run my devices, they reset or turn off by themselves after some time, sometimes they restart or they are stuck with the message "Assigning network address"--> Power off--> Power on again and then they run for a while.

Try resetting the device and run the update again...if it still doesn´t work, make a hard reset: unplug the device while keeping the reset pushed, re-plug and keep the reset button pushed for some more seconds...after this you will have to re-enter your network settings.

Till now this procedure work work me, but is quite annoying. I´ve read in this forum, that this month there should be a firmware update: The concierge must have been busy lately! :D