Mediaserver doesn't show up on PS3

Discuss Twonky and PS3 here
Post Reply
Martin Pagh Ludvigsen
Posts: 3
Joined: Mon Feb 18, 2008 5:29 pm

Mediaserver doesn't show up on PS3

Post by Martin Pagh Ludvigsen » Mon Feb 18, 2008 5:54 pm

I just installed the Twonky trial, as this server seems to be what most people recommend. Also I can't seem to get any other solutions to work ...

Well, anyway. I have TwonkyMedia setup on my Vista Ultimate 64bit PC - it wired to a Zyxel P-660R-D1 Router with UPnP enabled. The PC hosting the server is behind a Windows Firewall.

The MediaServer shows up fine in Network Places on the PC where it is setup, but it doesn't show up on my PS3 when I search for Media Servers. This happens both when connected through wireless and through wire.

Any bright ideas? Please ask if you need additional information about my setup.

TwinMoonsAnime
Posts: 19
Joined: Sat Feb 09, 2008 12:30 pm

Post by TwinMoonsAnime » Thu Feb 21, 2008 10:17 am

This maybe obvious, but have you turned on the media server feature on your PS3?? It's under the system settings. I think it's off by default.

Martin Pagh Ludvigsen
Posts: 3
Joined: Mon Feb 18, 2008 5:29 pm

Post by Martin Pagh Ludvigsen » Thu Feb 21, 2008 3:18 pm

Yes, I have turned it on.

ps3help1
Posts: 2
Joined: Sat Jun 07, 2008 1:40 am
AV Hardware: ps3
mac i

Re: Mediaserver doesn't show up on PS3

Post by ps3help1 » Sat Jun 07, 2008 2:02 am

FIREWALL WORKING WITH MAC STREAMING TO PS3 HERES HOW
Just to let you all know i have been tinckering with twonky all day it all worked fine streaming from my imac 3.9 but was not able to have the firewall on i have finally got it sorted go into SYSTEM PREF.
THEN Click sharing when window pops up click on firewall tab then click create new might have to turn off firewall first
Then from drop down menu choose other as the port name and then set port to 9000 and MAKE SURE u call it media server in the description and all will be fine hope this helps all those who are havin probs getting firewall to work with mac to ps3

Post Reply