[SOLVED] PS3 doesn't see the NAS in Wi FI !!!

Discuss Twonky and PS3 here
Post Reply
kanghake
Posts: 2
Joined: Wed Mar 05, 2008 10:55 am
AV Hardware: QNAP NAS 209 Turbo
PS3
Windows XP

[SOLVED] PS3 doesn't see the NAS in Wi FI !!!

Post by kanghake » Wed Mar 05, 2008 11:07 am

Hi everybody!!

I've just bought a QNAP NAS 209 Turbo with twonky release 4.4.4 and I have a PS3 with the new release 2.10

The wifi and the ethernet access are in the same subnet. It is possible because my Gateway is a modem router switch (4 ports) wi fi ADSL speedtouch.
Then you can mix wired and wireless devices. My NAS is wired directly to the router, my PC and the PS3 are connected through wi fi.

192.168.1.0 255.255.255.0 is my private subnet

The Router is 192.168.1.254
My NAS is 192.168.1.1 wired to the router
PC 192.168.1.2 wi fi
PS3 192.168.1.3 wi fi


The PS3 doesn't detect the NAS in wifi.

When I wire the PS3 to the router switch, the NAS is detected by the PS3.

wifi, in wep or wpa-psk, the NAS is not detected, but my NAS can ping the PS3. Therefore in terms of network it looks fine. On the NAS I deleted the twonkyvision-media.ini file and restarted the server. Now The twonky detects automatically the Wifi card of my ps3 with the correct IP on the Media Server page, click Clients/Security, but still the ps3 doesn't see the NAS. Very strange!!

As I wrote earlier, the PS3 detects the media server activated on my pc.
With Itunes, the PC detects my NAS, but I believe the itunes server on the NAS has nothing to do with twonky.


It really looks a problem on layers above IP, but i can't understand why by ethernet, the NAS is detected by the ps3. Ethernet and wifi are bottom layers of IP!!



I am going to try another wi fi router, but my problem doesn't make sense!! What could be the problem with wi fi?
Is twonky the problem ?
Is ps3 the problem?
Is the NAS the problem?


Do you have any ideas for further testings?

:?:
Last edited by kanghake on Sat Mar 08, 2008 9:37 pm, edited 1 time in total.

GregiBoy
Posts: 102
Joined: Thu Jan 26, 2006 11:29 am
AV Hardware: Zensonic Z500 x 2, Ziova CS-505, D-Link DSM-320, iPaq RX3715, TwonkyVision 4.4.3 Windows XP, TVersity
Location: Nerang, Australia
Contact:

Re: [HELP] PS3 doesn't see the NAS in Wi FI !!!

Post by GregiBoy » Fri Mar 07, 2008 4:52 am

There most probably is a uPnP on/off option in the router wifi setup.

kanghake
Posts: 2
Joined: Wed Mar 05, 2008 10:55 am
AV Hardware: QNAP NAS 209 Turbo
PS3
Windows XP

Re: [SOLVED] PS3 doesn't see the NAS in Wi FI !!!

Post by kanghake » Sat Mar 08, 2008 9:40 pm

Hi GregiBoy,


You were right, the problem was my modem routeur ADSL Wifi, even is the upnp was enabled on it. I had to upgrade to the newest release and now everything is fine.
My ps3 can detect the NAS.

Regards

:D

Post Reply