Some AVI do not work!!

Discuss Twonky and PS3 here
Post Reply
Wedged!
Posts: 4
Joined: Fri Nov 28, 2008 10:50 am
AV Hardware: PS3

Some AVI do not work!!

Post by Wedged! » Fri Nov 28, 2008 11:39 am

I am guessing this is a very silly question but I am wondering why some movies(avi) say "unsupported data type" whilst viewing them on the PS3. I am using twonkymedia v4.4.9. Other movies work perfectly. My PC uses VISTA.

probedb
Posts: 34
Joined: Tue Oct 14, 2008 1:16 pm
AV Hardware: PS3

Re: Some AVI do not work!!

Post by probedb » Fri Nov 28, 2008 5:50 pm

AVI is a container format, it can contain any number of different video and audio codecs.

Download http://avicodec.duby.info/ or something similar and it'll tell you the audio and video codecs used. Obviously not all of these are supported on the PS3.

Wedged!
Posts: 4
Joined: Fri Nov 28, 2008 10:50 am
AV Hardware: PS3

Re: Some AVI do not work!!

Post by Wedged! » Sun Nov 30, 2008 8:39 am

So is there anything I can do to get these files to work? Thanks

User avatar
mgillespie
Posts: 1222
Joined: Fri Jul 08, 2005 1:19 pm
AV Hardware: TwonkyMedia AV UPnP Mediaserver (Marvell Kirkwood ARM Sheevaplug with Debian Squeeze).
2x Noxon V2 audio client
1x PS3 Slim 500GB Audio/Video UPnP client.
1x Sony VGF-CP1 Wireless Photoframe.
Location: UK

Re: Some AVI do not work!!

Post by mgillespie » Tue Dec 02, 2008 8:02 pm

Wedged! wrote:So is there anything I can do to get these files to work? Thanks
Tell us what codec they are?
Please note: Moderators here are voluntary and do not work for PacketVideo or Twonky, please do not attack us. Any posts are personal opinion, and may not be those of PV/Twonky.

probedb
Posts: 34
Joined: Tue Oct 14, 2008 1:16 pm
AV Hardware: PS3

Re: Some AVI do not work!!

Post by probedb » Fri Dec 05, 2008 2:10 pm

Wedged! wrote:So is there anything I can do to get these files to work? Thanks
Install the program I told you about then find out what codec they are, then transcode to something the PS3 can play.

chris_bs
Posts: 7
Joined: Sun Apr 05, 2009 8:30 pm
AV Hardware: PS3, Linkstation Pro Duo

Re: Some AVI do not work!!

Post by chris_bs » Sun Apr 05, 2009 8:36 pm

Hello,
I have a Buffalo LS Pro Duo with Twonky 5.0.55 Server und a PS3.
The PS3 will not play a AVI-Video with Sony Digital Video Codec and PCM Audio. My new AVCHD-Videos recorded with a Sony-CAM work fine.
How can I get my old Sony Digital Videos to work?
Regards,
Christian

Proton
Posts: 1
Joined: Thu Apr 16, 2009 9:50 pm
AV Hardware: NAS

Re: Some AVI do not work!!

Post by Proton » Thu Apr 16, 2009 9:56 pm

hi!!

i had the same problem, that my PS3 did not played AVI files.

at the moment it seems that solved it easily.

in the twonky - configuration under "clients" i just filled in in the line "Syabas Firmware basierte
clients" the IP of my PS3.
Now its working.

chris_bs
Posts: 7
Joined: Sun Apr 05, 2009 8:30 pm
AV Hardware: PS3, Linkstation Pro Duo

Re: Some AVI do not work!!

Post by chris_bs » Sat Apr 18, 2009 10:45 am

I tried the same, but the PS3 comes up with "unsupportet format". Thanks anyway. Regards,
Christian

Post Reply