Video Streaming from TMS to PS3 choppy video and audio

Discuss Twonky and PS3 here
Post Reply
edif30
Posts: 1
Joined: Wed May 06, 2009 1:07 am
AV Hardware: Fedora 8/Twonky v5/PS3

Video Streaming from TMS to PS3 choppy video and audio

Post by edif30 » Wed May 06, 2009 2:02 am

Hello,

Ever since the 4.4 upgrade to Twonkymedia nearly all my divx files will play for a few seconds and then start to stop, lag, skip, no audio, video stops, then starts, etc. I have tried upgrading to TMS 5, rebuilding the database, re-installing TMS, upgrading to latest PS3 version and can't come to a conclusion. In past TMS versions you were able to adjust the buffering size and I don't even see that option now. Doesn't really matter because when I did try that, it didn't work either.

One thing that is very odd is... I have 1 file which is a .mpg movie and that was made via the PS3 converter. It is a HD movie and plays flawlessly. Is there any reason why this is the only file that will play without an issue? All the movies play fine on all other pc's in the house.

I am lost with this.

Any help is appreciated. Thanks.

qicric
Posts: 2
Joined: Mon Dec 03, 2007 3:55 pm
Contact:

Re: Video Streaming from TMS to PS3 choppy video and audio

Post by qicric » Mon Aug 24, 2009 1:18 pm

Hi!,

Just wanted to bump this as I am having similar issues.

Streaming either video or MP3's to my PS3 (FW2.80) using homeplug technology. The results are that I get about 60 seconds of a video when the video stop and the audio continues for another 10 seconds or so.

I don't believe that this is a network issue as I can stream to my pc without issue. So it kind of points the finger at a TM5 <-> PS3 compatability issue.

Thanks

User avatar
mgillespie
Posts: 1222
Joined: Fri Jul 08, 2005 1:19 pm
AV Hardware: TwonkyMedia AV UPnP Mediaserver (Marvell Kirkwood ARM Sheevaplug with Debian Squeeze).
2x Noxon V2 audio client
1x PS3 Slim 500GB Audio/Video UPnP client.
1x Sony VGF-CP1 Wireless Photoframe.
Location: UK

Re: Video Streaming from TMS to PS3 choppy video and audio

Post by mgillespie » Mon Aug 24, 2009 7:57 pm

What real world speeds are you getting on the homeplugs? I had some Netgear ones, and it was horrible, less than 1Mbit/Sec.. My Wifi was massively faster...

You can test networking speed using something like netio

http://freshmeat.net/urls/b251b05e3952f ... 8cefb74274

Without knowing your network speeds, and the bitrate of what you are trying to stream, diagnosing buffering/stuttering problems will be almost impossible...
Please note: Moderators here are voluntary and do not work for PacketVideo or Twonky, please do not attack us. Any posts are personal opinion, and may not be those of PV/Twonky.

qicric
Posts: 2
Joined: Mon Dec 03, 2007 3:55 pm
Contact:

Re: Video Streaming from TMS to PS3 choppy video and audio

Post by qicric » Wed Sep 02, 2009 11:21 am

Hi and thanks for taking the time to come back to me...

To be honest, I haven't really done extensive bandwidth testing.... (Due to the fact that I could stream to another device easily) but a quick iperf check gets about 92megs.

What I hope is that the latest FW update for the PS3 might help things (Version 3.0 I think it was out yesturday :) ).

Will update you if it fixes the issue for me :)

Thanks again for you input :)

QR

Post Reply