Twonky + PS3 issue

Discuss Twonky and PS3 here
Post Reply
Posts: 3
Joined: Wed Mar 10, 2010 5:09 pm
AV Hardware: Twonky Media server 5.1.2
QNAP 119 NAS with Version 3.2.3 build 0212T
Macbook with Snow leopard

Twonky + PS3 issue

Post by themage » Wed Mar 10, 2010 5:20 pm

Hi , I am using QNAP TS119 NAS and have just updated to the latest firmware V-3.2.3 build 0212T which has Twonky Media Server - 5.1.2

I have connected my NAS directly to the router (O2) and also the PS3 is wired to the router. On my Mac laptop with snow leopard, when I access the Twonky Media server configuration page I can see the PS3 is connected in the Media receivers . However, my PS3 is unable to find the Twonly Media.
I can access all my videos and music + pics on the laptop wireless and also on the iphone through Twonky
I have enabled the UPnP both on the server and PS3. The network setting on the PS3 also has the media server connection enabled and the internet connection setting also has UPnP enabled. I can access the internet on PS3 and watch BBC and also I can stream to ps3 from my laptop through VUZE, which PS3 recognizes.

With the previous version of firmware and Twonky Media I did not have any problem with accessing my media files on the PS3 and with PS3 finding the Twonky.

I have tried reinstalling the firmware on the NAS and also changed the default settings on the PS3 and tried the complete procedure again with no luck. I have also tried changing the navigation tree appearances on Twonky Media

This is really confusing me and since I use my PS3 for streaming through NAS ,inability to do so defeats the whole purpose of investing all my money for such purpose. :?

I would appreciate all your help.

Posts: 1
Joined: Thu Aug 05, 2010 10:28 pm
AV Hardware: ts-109

Re: Twonky + PS3 issue

Post by h3ndo9 » Thu Aug 05, 2010 10:37 pm

I was having the same issue which was driving me mad. PS3 would show the Twonky media server but when clicked it would show " no titles available".

I noticed however that the "Twonkey server settings" under "Media receivers" had my PS3 registered with a different MAC address than my router had my PS3 registered, I added the MAC address found in my router settings manually into the Twonky settings page and hey presto its back to normal.

Hope this helps


Post Reply