Page 1 of 1

August 2011 PS3 Update problem

Posted: Sat Aug 13, 2011 6:46 pm
by martinvfraga
Hey, I'm running a Twonky Media Server that came with a Western Digital My Book Live, and managed it through a MacBook Pro. Up until yesterday, it was working perfectly fine, I could access it with no problem, navigate, copy/play, etc... but this morning about two hours ago I updated the PS3 software that had been bugging me all week. And as soon it was done, I tried to access the Twonky Media Server as usual, at it does appear as media server in Cross Bar throughout music, pictures and movies, but accessing it comes back with "There are no titles" for all options...

I haven't changed a thing from my Twonky Media Server configuration and settings... is anyone having the same problems as I have?

Most of the files are video files in Divx format (which played perfectly fine up until this morning), mp3 files, and jpg's...

Anyone that could shed some light about this? Perhaps the problem is solely the update from PS3? Anyone?


Re: August 2011 PS3 Update problem

Posted: Sun Aug 14, 2011 3:03 am
by alapo
I have a same problem!

I updated my O.S. to the version 3.70, and next - all in previos post.

Help us out, please!

Thank you.

Re: August 2011 PS3 Update problem

Posted: Wed Aug 17, 2011 10:04 pm
by Twonky_Rick
We're looking into this now. Will let you know what the engineers say about this. In the past we've been able to fix these issues fairly quickly. Crossing fingers...

- Rick

Re: August 2011 PS3 Update problem

Posted: Thu Aug 18, 2011 7:01 pm
by Twonky_Rick
Status update:

Earlier today we updated our Sony PS3 to the newest firmware (v3.70) and tested it against the following:

- A QNAP NAS running TS 5.1.6
- WD My Book Live NAS running TS 5.1.9
- TwonkyServer 6.0 running on a PC

All three servers worked fine with the updated PS3. We tested all three content types to make sure they could be played back

Possible cause:
We think this problem may have been caused because your content paths may have been changed or been deleted. This could have happend if you recently updated your NAS or have it set to Auto Update.

We had to reconfigure our shares to /share/Public (or other shared folders) to get the server to see all of our media files.

If you’re having problems you might want to setup your shares again and make sure you have media available through the Twonky config pages or on the NAS at:

Settings > Media > Twonky > Status

This should display the number of items being shared. If you do not see media here, it is not being shared and will not be seen by the PS3 or other network media players.

Important note: After you change your shared media paths, you need to make sure to press Save Changes and Restart so the server restarts and rescans your media again.

Re: August 2011 PS3 Update problem

Posted: Wed Aug 24, 2011 11:19 pm
by mgillespie
No problems here, things working exactly the same as before the latest update.

What does the web interface show? Is all the content listed there? If not, then your problems are unrelated to the PS3 and more likely server-side.

Re: August 2011 PS3 Update problem

Posted: Mon Oct 17, 2011 1:52 am
by robewilliams
I have a similar problem. All files I have added to My Book Live after 10/9/11 are not appearing on Twonky in my PS3. I bought MBL about 1 months ago and have only been adding videos. I can check them on my PC and have 15 MP4's and 3 AVI's, but when I check on my PS3 it only shows 8 MP4's and 1 AVI, all added prior to Oct 9, 2011. I restarted and unplugged both, the PS3 and the MBL, but nothing. I am also currently doing a TWONKY rescan on the MBL under Settings> Media> Twonky> Status, but it has been going on for over an hour now. At the moment it shows Versions 5.1.9, Last database update- in progress, Music track -, Pictures-, Video 9 (the same number I have before Oct 9). I don't know if this rescan should take that long if I only had 18 movies, although the MBL is 3 tera, but those are the only files I currently have, just 18 movies. The files that show on the PS3 work great, it is just that the new ones don't show. Also, all my videos were converted to MP4's using the same software and all can be seen on the laptop, so they are essentially the same file. Any guess to why it doesn't show up in PS3?

Re: August 2011 PS3 Update problem

Posted: Sat Nov 05, 2011 11:01 pm
by j4940
I am also having a similar problem and cannot see any of my content that I could previously see. I have tried everything other than transfering all my content to another drive and completely resetting the drive from scratch again.

Re: August 2011 PS3 Update problem

Posted: Mon Nov 07, 2011 8:06 pm
by Twonky_Rick
Although we have been unable to reproduce this so far, I'm sharing the last two posts here with our engineers. If they have any additional suggestions, I'll post them here.

- Rick