Can't connect to Twonky Media on my NAS

General discussion about the media server. Feature requests. Hints, tips and tricks.
Post Reply
mcbear11
Posts: 1
Joined: Sat Dec 10, 2011 7:36 pm
AV Hardware: Windows 7 Computer
D Link DNS 320 NAS
Panasonic Vieira TX42G20B

Can't connect to Twonky Media on my NAS

Post by mcbear11 » Sat Dec 10, 2011 7:46 pm

Hi everyone,

I've been trying to get TwonkyMedia working on my DLink DNS 320 NAS for the last week and it's driving me a bit crazy! I've followed all the steps and setup ffp, followed by installing the binaries for Kurobox Pro 6.0.38. I've been through all the steps on the NAS-TWEAKS website but when i try to connect to port 9000 on my NAS (192.168.1.150:9000) then the page doesn't respond.

Tried pretty much everything from re-installing, rebooting (I work in IT so tried the usual). However, it just doesn't seem to connect. Can anyone help?

I'm trying to get it installed because for some reason my NAS doesn't talk properly to my Panasonic Vieira TV (it sees the NAS and gets so far - but whenever I click on the Videos section it says "Connection to the Media Server Failed" yet it works on all other TV's!). I've been told this is a good workaround but am really struggling!

Any help would be appreciated!

Adam

User avatar
parnott
Posts: 326
Joined: Mon Sep 20, 2010 9:55 pm
AV Hardware: Twonky, WDTV Live, XBMC (Linux & Windows)

Re: Can't connect to Twonky Media on my NAS

Post by parnott » Sat Dec 10, 2011 8:15 pm

Have you verified that Twonky is running when you cannot connect?

To verify Twonk is running-
1) Log in to your NAS as root using Telnet, SSH or whatever it supports for console root access.
2) Execute the command- ps -aux

You should see the Twonky processes running. If you do not see Twonky running then you must look in the log files to find out why Twonky is not running.

flolilh
Posts: 14
Joined: Sun Dec 18, 2011 5:26 pm
AV Hardware: pc, sony bravia internet tv, wd mybook world edition II twonky media server 5.1.9

Re: Can't connect to Twonky Media on my NAS

Post by flolilh » Sat Dec 24, 2011 10:28 pm

hi...somehow the twonky media server 5.1.9 on my nas WDMybook world edition II is not running. the device is ok, the mapped folders are visible in explorer...is there a way to jumpstart the server?

Twonky_Rick
Posts: 3816
Joined: Wed Nov 19, 2008 1:59 am
AV Hardware: Samsung 650 Series TV (2010), 4.5TB HP MediaSmart server with 100,000 songs, 5) AT&T U-Verse STB, CE form-factor Media Center PC and 6 other networked PCs running TwonkyManager, 2 Sonos ZP80, Sonos S5 speaker, Apple TV (running XBMC), Roku Soundbridge, X-Box 360, Sony PS3, Kodak 10" Wireless Photo Frame, iPhone with PlugPlayer software, Sonos CR-100.
Location: San Diego
Contact:

Re: Can't connect to Twonky Media on my NAS

Post by Twonky_Rick » Wed Jan 04, 2012 12:08 am

The easiest way is probably to power down your NAS. There is a Restart server command, but I don't see a Start server command on the server settings pages.

- Rick
Follow me on Twitter! mostlytech1
Checkout my blog: http://mostly-tech.com/

elsiebuck
Posts: 12
Joined: Thu Jan 05, 2012 3:13 am
AV Hardware: D-Link 323
Sony Media Player 100

Re: Can't connect to Twonky Media on my NAS

Post by elsiebuck » Thu Jan 05, 2012 4:38 am

I have the 323 and after a couple minutes I could no longer connect via http method altho I could still connect through windows explorer either maped as a drive or through network neighborhood. If I rebooted the NAS, I would again have connection via http for a couple of more minutes.

This did not stop Twonky from streaming (some) movies to my N100.

I don't know exactly what I did, but now I can only ftp into the NAS - no more windows explorer access. But the http has been steady for hours now.

And speaking of (some) movies... does anyone know exactly which codecs the smp-n100 will play? I have some AVIs that will play and some that don't. I converted some movies - but I really don't like 1.5g movies - rather stay 500m or less...

Can someone give me the straight on flv? Will the n100 play them, and if so, then is the problem in Twonky?

You might wonder, do I have a clue - and I can answer truthfully - not enough.

Any help here would be greatly appreciated.

Twonky_Rick
Posts: 3816
Joined: Wed Nov 19, 2008 1:59 am
AV Hardware: Samsung 650 Series TV (2010), 4.5TB HP MediaSmart server with 100,000 songs, 5) AT&T U-Verse STB, CE form-factor Media Center PC and 6 other networked PCs running TwonkyManager, 2 Sonos ZP80, Sonos S5 speaker, Apple TV (running XBMC), Roku Soundbridge, X-Box 360, Sony PS3, Kodak 10" Wireless Photo Frame, iPhone with PlugPlayer software, Sonos CR-100.
Location: San Diego
Contact:

Re: Can't connect to Twonky Media on my NAS

Post by Twonky_Rick » Fri Jan 06, 2012 12:53 am

FLV is not listed as a supported format. You may want to try WD TV or Apple TV. They should play it.

Format Support
•AAC : Yes (USB)- m4a
•AVC-HD : Yes (USB)
•DivX : Yes (USB )- jpg, jpeg
•DivX HD : Yes (USB and DLNA)- XviD
•JPEG : Yes (USB and DLNA)- jpg, jpeg
•LPCM : Yes (USB and DLNA)- wav
•MP3 : Yes (USB and DLNA)- mp3
•MPEG-1 : Yes (USB)- vob, vro, mpg, mpeg, m2ts, mts
•MPEG : Yes (USB and DLNA)- vob, vro, mpg, mpeg, m2ts, mts
•Simple MPEG : Yes - MPEG 4 AVC (USB)- mkv, mp4, m4v, m2ts, mts
•WMA : Yes (USB and DLNA)- wma (DLNA:Basic profile only no 32kpbs or lower)
•WMV : Yes - WMV9 (USB)- wmv, asf
Follow me on Twitter! mostlytech1
Checkout my blog: http://mostly-tech.com/

elsiebuck
Posts: 12
Joined: Thu Jan 05, 2012 3:13 am
AV Hardware: D-Link 323
Sony Media Player 100

Re: Can't connect to Twonky Media on my NAS

Post by elsiebuck » Fri Jan 06, 2012 5:00 am

Thanks - Through some quick testing I figured out encoding AVI with MPeg 4 would play and the size difference is abt 200mb larger.

Now to find a converter...

Thank you for the info

Post Reply