can't sync between android and twonky server 6.0.38

General discussion about the media server. Feature requests. Hints, tips and tricks.
Locked
steveatx
Posts: 1
Joined: Tue Jan 10, 2012 5:14 pm
AV Hardware: htc evo 3d running 2.2-329 lib ver 7.0.2-RC3
qnap 419p+ running 6.0.38

can't sync between android and twonky server 6.0.38

Post by steveatx » Tue Jan 10, 2012 5:22 pm

htc evo 3d running 2.2-329 lib ver 7.0.2-RC3
qnap 419p+ running 6.0.38

sync control panel -> configure photos sync, does not find my server although the server shows up fine when twonky first scans my networks and adds it as a library. The qnap device works fine as a library and I can see all the media ok on my phone.

Since server isn't found automatically through photo sync setup menu, I added it as a webDEV. Now I can browse the qnap server and add a sync location. But now when I actually do the sync, it only copies over sub-directory names and no files. When it tries to copy over the files from my phone to the server the phone says: Sync Interrupted:Photo.

I've been fighting with this for a long time and I give up. Other WebDAV software syncs ok with my server so I suspect there is some issue with either the twonky client or server.

By the way, it works ok the other direction, copying from webdav server to my phone.

Please help me. I'll be willing to spend some time to help gather any informaition needed.

I tried to file a ticket on support page but after typing in everything it just says try again later. How frusturating!

Twonky_Rick
Posts: 3816
Joined: Wed Nov 19, 2008 1:59 am
AV Hardware: Samsung 650 Series TV (2010), 4.5TB HP MediaSmart server with 100,000 songs, 5) AT&T U-Verse STB, CE form-factor Media Center PC and 6 other networked PCs running TwonkyManager, 2 Sonos ZP80, Sonos S5 speaker, Apple TV (running XBMC), Roku Soundbridge, X-Box 360, Sony PS3, Kodak 10" Wireless Photo Frame, iPhone with PlugPlayer software, Sonos CR-100.
Location: San Diego
Contact:

Re: can't sync between android and twonky server 6.0.38

Post by Twonky_Rick » Tue Jan 17, 2012 2:08 am

I don't have an answer for you but I'm forwarding your message to others who may. In the meantime you might want to reread the Help file sections on sync, to make sure you didn't miss anything.

- Rick
Follow me on Twitter! mostlytech1
Checkout my blog: http://mostly-tech.com/

Locked