Twonky 6.0.38 Samsung C8700 still no subtitles

General discussion about the media server. Feature requests. Hints, tips and tricks.
Locked
Axejess
Posts: 2
Joined: Mon Jan 16, 2012 8:16 pm
AV Hardware: Q-NAP TS-459Pro+
Samsung C8700

Twonky 6.0.38 Samsung C8700 still no subtitles

Post by Axejess » Mon Jan 16, 2012 8:25 pm

Hello,

I thought from upgrading from 6.0.34 to 6.0.38 should fixed the no subtitles shown on the samsung C8700 tv. However it still isn't working. I did select the samsung TV option but still it isn't working. How can i get this working?

I did place the srt on the same location and file names. I did try several different movies. Even did try movies did worked in the past with an older version off Twonky and and older firmware version on the tv. However after some firmware upgrade on the samsung this stopped working. And from what I understand this should be fixed now. However not for me it seems.

The funny thing also is when i play the movies on my samsung blue ray player then i do get subtitles to work, So it clearly is a problem with the twonky/tv firmware combination.

Twonky_Rick
Posts: 3816
Joined: Wed Nov 19, 2008 1:59 am
AV Hardware: Samsung 650 Series TV (2010), 4.5TB HP MediaSmart server with 100,000 songs, 5) AT&T U-Verse STB, CE form-factor Media Center PC and 6 other networked PCs running TwonkyManager, 2 Sonos ZP80, Sonos S5 speaker, Apple TV (running XBMC), Roku Soundbridge, X-Box 360, Sony PS3, Kodak 10" Wireless Photo Frame, iPhone with PlugPlayer software, Sonos CR-100.
Location: San Diego
Contact:

Re: Twonky 6.0.38 Samsung C8700 still no subtitles

Post by Twonky_Rick » Tue Jan 17, 2012 1:42 am

I'll report this as a new problem. The strange thing is that I just read a post from another Samsung user which said subtitles works with 6.0.x on their TV. Must be firmware related.

- Rick
Follow me on Twitter! mostlytech1
Checkout my blog: http://mostly-tech.com/

Axejess
Posts: 2
Joined: Mon Jan 16, 2012 8:16 pm
AV Hardware: Q-NAP TS-459Pro+
Samsung C8700

Re: Twonky 6.0.38 Samsung C8700 still no subtitles

Post by Axejess » Tue Jan 17, 2012 10:32 am

Ok thanks the current firmware is 3011.0 on the tv. Maybe that gives an indication.

Twonky_Rick
Posts: 3816
Joined: Wed Nov 19, 2008 1:59 am
AV Hardware: Samsung 650 Series TV (2010), 4.5TB HP MediaSmart server with 100,000 songs, 5) AT&T U-Verse STB, CE form-factor Media Center PC and 6 other networked PCs running TwonkyManager, 2 Sonos ZP80, Sonos S5 speaker, Apple TV (running XBMC), Roku Soundbridge, X-Box 360, Sony PS3, Kodak 10" Wireless Photo Frame, iPhone with PlugPlayer software, Sonos CR-100.
Location: San Diego
Contact:

Re: Twonky 6.0.38 Samsung C8700 still no subtitles

Post by Twonky_Rick » Tue Jan 17, 2012 5:58 pm

Thanks. That helps.

- Rick
Follow me on Twitter! mostlytech1
Checkout my blog: http://mostly-tech.com/

Twonky_Rick
Posts: 3816
Joined: Wed Nov 19, 2008 1:59 am
AV Hardware: Samsung 650 Series TV (2010), 4.5TB HP MediaSmart server with 100,000 songs, 5) AT&T U-Verse STB, CE form-factor Media Center PC and 6 other networked PCs running TwonkyManager, 2 Sonos ZP80, Sonos S5 speaker, Apple TV (running XBMC), Roku Soundbridge, X-Box 360, Sony PS3, Kodak 10" Wireless Photo Frame, iPhone with PlugPlayer software, Sonos CR-100.
Location: San Diego
Contact:

Re: Twonky 6.0.38 Samsung C8700 still no subtitles

Post by Twonky_Rick » Wed Jan 18, 2012 10:17 pm

We just tested 6.0.38 with our Samsung LN40C650 and subtitles still work fine. We can't fix this unless we can get access to a TV which is having this problem. I'll check around our other offices and see if I can find one.

- Rick
Follow me on Twitter! mostlytech1
Checkout my blog: http://mostly-tech.com/

Twonky_Rick
Posts: 3816
Joined: Wed Nov 19, 2008 1:59 am
AV Hardware: Samsung 650 Series TV (2010), 4.5TB HP MediaSmart server with 100,000 songs, 5) AT&T U-Verse STB, CE form-factor Media Center PC and 6 other networked PCs running TwonkyManager, 2 Sonos ZP80, Sonos S5 speaker, Apple TV (running XBMC), Roku Soundbridge, X-Box 360, Sony PS3, Kodak 10" Wireless Photo Frame, iPhone with PlugPlayer software, Sonos CR-100.
Location: San Diego
Contact:

Re: Twonky 6.0.38 Samsung C8700 still no subtitles

Post by Twonky_Rick » Wed Feb 01, 2012 12:44 am

Subtitles are also work fine on these models:
Model: LN40B650T1F (Firmware: 2010/05/19_001018
Model: UA40C6900VR (Firmware: 2011/08/12_001017)
Model: LA32D550K1R (Firmware: 2011/08/12_001019)

- Rick
Follow me on Twitter! mostlytech1
Checkout my blog: http://mostly-tech.com/

Locked