Twonky server 7.0.5 on WD MBL and Sony Bravia KDL-46 NX720

General discussion about the media server. Feature requests. Hints, tips and tricks.
Locked
qsk
Posts: 2
Joined: Thu Mar 29, 2012 6:17 am
AV Hardware: Sony Bravia

Twonky server 7.0.5 on WD MBL and Sony Bravia KDL-46 NX720

Post by qsk » Thu Mar 29, 2012 6:37 am

Hi there!
Need some help with Sony Bravia in combination with WD MBL.
The situation I've been experiencing since I bought the MBL is as follows:

With the original 5.0.19 I could stream avi, m4v/mp4
With 6.0.39 - m4v/mp4
and finally with 7.0.5 - m4v/mp4 ONLY.
I can see mkv and avi files but it does not want to play them.

Could you please advise if there is a plan to fix the issue with Sony bravia?
I don't think that this is a Sony problem only since I have some other media servers like iSedora (for PC) which does stream everything on my TV including mkv.
Thanks in advance!

Twonky_Rick
Posts: 3816
Joined: Wed Nov 19, 2008 1:59 am
AV Hardware: Samsung 650 Series TV (2010), 4.5TB HP MediaSmart server with 100,000 songs, 5) AT&T U-Verse STB, CE form-factor Media Center PC and 6 other networked PCs running TwonkyManager, 2 Sonos ZP80, Sonos S5 speaker, Apple TV (running XBMC), Roku Soundbridge, X-Box 360, Sony PS3, Kodak 10" Wireless Photo Frame, iPhone with PlugPlayer software, Sonos CR-100.
Location: San Diego
Contact:

Re: Twonky server 7.0.5 on WD MBL and Sony Bravia KDL-46 NX7

Post by Twonky_Rick » Thu Mar 29, 2012 5:53 pm

Thanks for reporting this. I was just reading a similar post in another section of this forum which we plan to investigate. I think this could be related. Normally issues like this are fixed when we can reproduce them. If we have a hard time reproducing this, I might ask you for more info or a test file.

- Rick
Follow me on Twitter! mostlytech1
Checkout my blog: http://mostly-tech.com/

qsk
Posts: 2
Joined: Thu Mar 29, 2012 6:17 am
AV Hardware: Sony Bravia

Re: Twonky server 7.0.5 on WD MBL and Sony Bravia KDL-46 NX7

Post by qsk » Thu Mar 29, 2012 6:52 pm

Ok, Thanks!

akira2014
Posts: 1
Joined: Thu Apr 05, 2012 6:13 pm
AV Hardware: serviio
sony bravia NX720
xbox360
Windows7

Re: Twonky server 7.0.5 on WD MBL and Sony Bravia KDL-46 NX7

Post by akira2014 » Thu Apr 05, 2012 6:17 pm

I'm getting the same problem runinning twonky 7.0.5 special with my sony bravia NX720.

I've tryed to run twonky on linux (centOS 64) and windows 7 x64 with the same effect.

User avatar
phibertron
Posts: 1566
Joined: Sun Jan 30, 2011 5:52 pm
AV Hardware: Hardware
========
WHS - HP Ex495
PS3
XBOX 360
iTouch - Gen 2 and Gen 3
PSP - 3000

Encoders
========
Handbrake
x264
ffmpeg
mencoder

Tagging
======
mp3tag

Re: Twonky server 7.0.5 on WD MBL and Sony Bravia KDL-46 NX7

Post by phibertron » Sat Apr 07, 2012 12:17 am

I took a look at the device profile for bravia Sony_Bravia.xml
Is this the one that it is being detected as?

I noticed this in that profile

<Capabilities>
<SupportedMediaProfiles>
<Profile>MPEG</Profile>
</SupportedMediaProfiles>
</Capabilities>

and when I looked at the old style

FR:video/avi:MPEG_PS_PAL,video/avi:MPEG_PS_NTSC

it dawned on me that maybe, just maybe what I found in the transcode.db for mpeg
might help

http://www.twonkyforum.com/viewtopic.php?f=2&t=10682

Or yet another maybe, might be to do that to the transcode.db
and or this mime type translation to the device profile
look at the PS3.xml as an example

<MimeTranslations>
<MimeTypeMapping>
<In>video/avi</In>
<Out>video/mpeg</Out>
</MimeTypeMapping>
</MimeTranslations>

not sure if any of it will work, just trying to help
viewtopic.php?f=2&t=10627
viewtopic.php?f=2&t=9353
viewtopic.php?f=2&t=9408
viewtopic.php?f=2&t=9416
viewtopic.php?f=2&t=9424
viewtopic.php?f=2&t=9364
viewtopic.php?f=2&t=9497

Locked