Basic Streaming (or not !) problem

General discussion about the media server. Feature requests. Hints, tips and tricks.
Post Reply
Catflappo
Posts: 1
Joined: Fri Apr 20, 2012 6:35 am
AV Hardware: Oppo 95

Basic Streaming (or not !) problem

Post by Catflappo » Fri Apr 20, 2012 6:42 am

Am having problems getting my device (an Oppo 95) to find my music files. The Oppo is successfully connected to my Wi-Fi network, but if I go to find the Home Network as established my Twonky, the Oppo has no idea about it.

On my PC (Windows XP), Twonky Manager shows all the music,photos and video files as being there.

However the 'Activity Status' is "Not streaming". I don't know whether that means :

a) it can't stream as it's not set up correctly or
b) it would change to 'Streaming' if my Oppo started seeing and using the Network.

Other information which might be relevant :

The PC all my files are stored on is not Wi-fi. It is connected to the Ethernet, and I also have a wi-fi- dongle for it but I am assuming if it is on the ethernet it doesn't matter whether I use the dongle or not ?

Sorry for the basic nature of the question, and I hope someone can help me.

Thanks very much
Ed

Twonky_Rick
Posts: 3816
Joined: Wed Nov 19, 2008 1:59 am
AV Hardware: Samsung 650 Series TV (2010), 4.5TB HP MediaSmart server with 100,000 songs, 5) AT&T U-Verse STB, CE form-factor Media Center PC and 6 other networked PCs running TwonkyManager, 2 Sonos ZP80, Sonos S5 speaker, Apple TV (running XBMC), Roku Soundbridge, X-Box 360, Sony PS3, Kodak 10" Wireless Photo Frame, iPhone with PlugPlayer software, Sonos CR-100.
Location: San Diego
Contact:

Re: Basic Streaming (or not !) problem

Post by Twonky_Rick » Thu May 03, 2012 12:07 am

Two ideas:

Is it possible to hardwire your Oppo for testing purposes?
Is your router setup to work with "Multicast".

- Rick
Follow me on Twitter! mostlytech1
Checkout my blog: http://mostly-tech.com/

Post Reply