WDMC load user-db failed and Device db auto-update failed

General discussion about the media server. Feature requests. Hints, tips and tricks.
Locked
Stem
Posts: 10
Joined: Mon Jul 14, 2014 6:46 pm
AV Hardware: WD MyCloud 3TB, Samsung TV (UE37ES6300U), Windows 7 & 8

WDMC load user-db failed and Device db auto-update failed

Post by Stem » Mon Jul 14, 2014 7:15 pm

I recently bought a WD Mycloud 3TB (FW v03.04.01-219)
Included Twonky version is 7.2.6-2G

I have had issues trying to stream to my Samsung TV but I think Ive resolved these but along the way I had to do a few rescans and Media Receivers changes. This may or may not be relevant but anyway the point is that streaming to the TV now seems to be working properly however I still see a couple of errors in the twonky log:

Error 1:
22:37:27:580 [Error] - LOG_SYSTEM: upnp_multiuser_load : load user-db from twonky.users: failed
22:37:27:582 [Error] - LOG_SYSTEM: Error: 2 No such file or directory

Is this important? (I have one user defined in WDMC, but haven't set up any users directly in twonky, I don't even know how to). Or does twonky refer to Media Receivers as users?


Error 2:
22:39:29:641 [Error] - LOG_CLIENT_DB: upnp_client_device_db_sync : Device database auto-update failed: error downloading to /CacheVolume/twonkymedia/ddb_updates/update.db.tmp
22:39:29:642 [Error] - LOG_CLIENT_DB:

Can anyone shed any light on this? Anyone seen it before on a WDMC? Do I need to worry?

Thanks for any help. 8)

User avatar
phibertron
Posts: 1566
Joined: Sun Jan 30, 2011 5:52 pm
AV Hardware: Hardware
========
WHS - HP Ex495
PS3
XBOX 360
iTouch - Gen 2 and Gen 3
PSP - 3000

Encoders
========
Handbrake
x264
ffmpeg
mencoder

Tagging
======
mp3tag

Re: WDMC load user-db failed and Device db auto-update fail

Post by phibertron » Mon Jul 14, 2014 11:59 pm

in regards to upnp_multiuser_load : load user-db from twonky.users: failed
the users created in the WD Web interface are not the same ones being complained about in the Twonky Logs
To my knowledge, Twonky didn't fully implement multi user in the server until version 7.3.0
and even then, they would be independent of device user accounts, they would be twonky specific

in regards to upnp_multiuser_load : load user-db from twonky.users: failed
twonky was/is/will at some point have a online database for client profiles
so that when they make changes or updates, the local server can get the latest ones
but it appears that this has not been implemented on the web side of things

I have seen both those errors on version of 7.2.x, nothing to worry about
as to why they in the builds but aren't doing anything
I chalk that up to the world we now live in, which is everything is a now a real time beta =)
viewtopic.php?f=2&t=10627
viewtopic.php?f=2&t=9353
viewtopic.php?f=2&t=9408
viewtopic.php?f=2&t=9416
viewtopic.php?f=2&t=9424
viewtopic.php?f=2&t=9364
viewtopic.php?f=2&t=9497

Stem
Posts: 10
Joined: Mon Jul 14, 2014 6:46 pm
AV Hardware: WD MyCloud 3TB, Samsung TV (UE37ES6300U), Windows 7 & 8

Re: WDMC load user-db failed and Device db auto-update fail

Post by Stem » Tue Jul 15, 2014 7:31 am

Great, thanks very much phibertron. 8)

User avatar
phibertron
Posts: 1566
Joined: Sun Jan 30, 2011 5:52 pm
AV Hardware: Hardware
========
WHS - HP Ex495
PS3
XBOX 360
iTouch - Gen 2 and Gen 3
PSP - 3000

Encoders
========
Handbrake
x264
ffmpeg
mencoder

Tagging
======
mp3tag

Re: WDMC load user-db failed and Device db auto-update fail

Post by phibertron » Tue Jul 15, 2014 3:03 pm

your welcome
viewtopic.php?f=2&t=10627
viewtopic.php?f=2&t=9353
viewtopic.php?f=2&t=9408
viewtopic.php?f=2&t=9416
viewtopic.php?f=2&t=9424
viewtopic.php?f=2&t=9364
viewtopic.php?f=2&t=9497

Locked