[BUG] Web Interface Beam to available media players is wrong

General discussion about the media server. Feature requests. Hints, tips and tricks.
Post Reply
User avatar
phibertron
Posts: 1566
Joined: Sun Jan 30, 2011 5:52 pm
AV Hardware: Hardware
========
WHS - HP Ex495
PS3
XBOX 360
iTouch - Gen 2 and Gen 3
PSP - 3000

Encoders
========
Handbrake
x264
ffmpeg
mencoder

Tagging
======
mp3tag

[BUG] Web Interface Beam to available media players is wrong

Post by phibertron » Sat Aug 02, 2014 5:03 pm

Using Twonky Server 7.2.x
When one goes to beam something, and uses the beam check to select a device
You will get a list of available choices, For Example:
Twonky has found available media players in your network, where would you like to beam?
[ ] Remember my choice
MyTV
MyXbox
MyRoku
The issue is the list is not accurate, in that if all the devices are not turned on, or even on the network
they are still present I the list, which it is getting from the server
If I restart the server, it helps sometimes, but not usually
I have been trying to figure out why, and discovered the following issues, that seem related to it

[BUG] no_persist_conn setting not being honored at startup
http://twonkyforum.com/viewtopic.php?f=2&t=11659

[BUG] Twonky Server 7.2.8 Activity Status is broken
http://twonkyforum.com/viewtopic.php?f= ... 152#p43152
viewtopic.php?f=2&t=10627
viewtopic.php?f=2&t=9353
viewtopic.php?f=2&t=9408
viewtopic.php?f=2&t=9416
viewtopic.php?f=2&t=9424
viewtopic.php?f=2&t=9364
viewtopic.php?f=2&t=9497

Post Reply