My UnPn players cannot discover Twonkyserver on Qnap

General discussion about the media server. Feature requests. Hints, tips and tricks.
Locked
aersoz
Posts: 3
Joined: Sat Aug 16, 2014 2:32 pm
AV Hardware: QNAP 219P

My UnPn players cannot discover Twonkyserver on Qnap

Post by aersoz » Sat Aug 16, 2014 2:42 pm

Hi. My TwonkyServer (6.0.39) is up and running, but the PlugPlayer UnPn clients on my iPad and iPhone can not discover it although they are on the same LAN. The clients sometimes show up on the Media Receivers list, and disappear when I hit "Reset List".
I have started having this problem after the firmware upgrade of my QNAP.
Any help and suggestions would be much appreciated.
Thanks in advance;
Aydin

User avatar
phibertron
Posts: 1566
Joined: Sun Jan 30, 2011 5:52 pm
AV Hardware: Hardware
========
WHS - HP Ex495
PS3
XBOX 360
iTouch - Gen 2 and Gen 3
PSP - 3000

Encoders
========
Handbrake
x264
ffmpeg
mencoder

Tagging
======
mp3tag

Re: My UnPn players cannot discover Twonkyserver on Qnap

Post by phibertron » Sat Aug 16, 2014 9:03 pm

What model qnap?
What version was on there before?
did the newer firmware come with 6.0.39 or did you install it or downgrade to it?

Im not the qnap expert but...
If it was working before the upgrade, its likely not you router/network, which it could be
I suspect its a qnap network setting that's different in the new firmware, possible firewall on it?
There isn't much on the twonky server to do in this scenario

can you get to the web interface of the server? (if its on port 9000)

Code: Select all

http://x.x.x.x:9000
viewtopic.php?f=2&t=10627
viewtopic.php?f=2&t=9353
viewtopic.php?f=2&t=9408
viewtopic.php?f=2&t=9416
viewtopic.php?f=2&t=9424
viewtopic.php?f=2&t=9364
viewtopic.php?f=2&t=9497

aersoz
Posts: 3
Joined: Sat Aug 16, 2014 2:32 pm
AV Hardware: QNAP 219P

Re: My UnPn players cannot discover Twonkyserver on Qnap

Post by aersoz » Sun Aug 17, 2014 10:28 am

Thank you for the response.
The QNAP model is 219P. It was running 3.0 and has been upgraded to 4.1.
I do not know the previous version of the Twonky server. I am running the sw which comes within the QNAP package.
The Twonky server is up and running. I can access it through its web interface, it seems to work fine.
The network seems to be OK. I am able to access my music through QNAP supplied apps from the same ios clients which can not access Twonky.
As a result of all this, I think it may be a configuration issue where I have not activated something I needed to activate, etc.
Regards;
Aydin

User avatar
phibertron
Posts: 1566
Joined: Sun Jan 30, 2011 5:52 pm
AV Hardware: Hardware
========
WHS - HP Ex495
PS3
XBOX 360
iTouch - Gen 2 and Gen 3
PSP - 3000

Encoders
========
Handbrake
x264
ffmpeg
mencoder

Tagging
======
mp3tag

Re: My UnPn players cannot discover Twonkyserver on Qnap

Post by phibertron » Sun Aug 17, 2014 3:01 pm

It's possible the Qnap apps are not using DLNA to connect to the nas,

Does trying this free ios app work?

Media Link Player Lite
https://itunes.apple.com/us/app/media-l ... 55652?mt=8

Do you have any other dlna clients to check connectivity with

Maybe a PS3,Xbox,TV,etc.

Is the wireless accesspoint built into the router, or is it standalone and connected to it?
What make and model of router and wifi are you using?
.
viewtopic.php?f=2&t=10627
viewtopic.php?f=2&t=9353
viewtopic.php?f=2&t=9408
viewtopic.php?f=2&t=9416
viewtopic.php?f=2&t=9424
viewtopic.php?f=2&t=9364
viewtopic.php?f=2&t=9497

aersoz
Posts: 3
Joined: Sat Aug 16, 2014 2:32 pm
AV Hardware: QNAP 219P

Re: My UnPn players cannot discover Twonkyserver on Qnap

Post by aersoz » Sun Aug 17, 2014 5:20 pm

The QNAP app is not DLNA.
Media link can not discover Twonky either.

User avatar
phibertron
Posts: 1566
Joined: Sun Jan 30, 2011 5:52 pm
AV Hardware: Hardware
========
WHS - HP Ex495
PS3
XBOX 360
iTouch - Gen 2 and Gen 3
PSP - 3000

Encoders
========
Handbrake
x264
ffmpeg
mencoder

Tagging
======
mp3tag

Re: My UnPn players cannot discover Twonkyserver on Qnap

Post by phibertron » Sun Aug 17, 2014 9:10 pm

sounds like a network issue on the qnap or the actual network
in that something is blocking the upnp/dlna broadcasts from the twonky server
viewtopic.php?f=2&t=10627
viewtopic.php?f=2&t=9353
viewtopic.php?f=2&t=9408
viewtopic.php?f=2&t=9416
viewtopic.php?f=2&t=9424
viewtopic.php?f=2&t=9364
viewtopic.php?f=2&t=9497

Locked