Using WD MyCloud and Twonky Server Won't Accept My u/n p/w

General discussion about the media server. Feature requests. Hints, tips and tricks.
Locked
rekids
Posts: 1
Joined: Sat Sep 20, 2014 4:15 pm
AV Hardware: WD MyCloud

Using WD MyCloud and Twonky Server Won't Accept My u/n p/w

Post by rekids » Sat Sep 20, 2014 4:23 pm

I am using Twonky Server with my WD MyCloud. I have been in the Twonky interface before, but now it will not accept my username and password. I have tried the URL's provided to reset the password, but it does not work. My WD MyCloud had a different IP address when it was set up than it does now. I had to do some resetting and now it's using a different IP address. Not sure if this has anything to do with it. I thought that the admin username and password from MyCloud is the same as the one for Twonky. If it is, then it's not working.

I have cleared the browser cache numerous times, tried to access it from multiple browsers and have tried the password reset URL's.

Please help.

User avatar
phibertron
Posts: 1566
Joined: Sun Jan 30, 2011 5:52 pm
AV Hardware: Hardware
========
WHS - HP Ex495
PS3
XBOX 360
iTouch - Gen 2 and Gen 3
PSP - 3000

Encoders
========
Handbrake
x264
ffmpeg
mencoder

Tagging
======
mp3tag

Re: Using WD MyCloud and Twonky Server Won't Accept My u/n p

Post by phibertron » Sat Sep 20, 2014 4:41 pm

I thought that the admin username and password from MyCloud is the same as the one for Twonky.
If it is, then it's not working.
the username and password you set for the twonky web interface are different than that of the nas
"unless" when you created them on the twonky web interface you used the same as used for MyCloud
I had to do some resetting and now it's using a different IP address. Not sure if this has anything to do with it
No, it doesn't have anything to do with it
I have cleared the browser cache numerous times,
tried to access it from multiple browsers and have tried the password reset URL's.
Not really a factor to the problem
I have tried the URL's provided to reset the password
Which ones are you referring to?
you are going to have to connect using ssh to fix this
- Enable SSH on the NAS,
- Connect the NAS using WinSCP
- Open the folder "/CacheVolume/twonkymedia" (could be different, but its in /CacheVolume)
- Open twonkyserver.ini
- Modify the ini so that these look like the below
# for protection of the web config pages
accessuser=

# for protection of the web config pages
accesspwd=
- Save and close the file
- Disable and Renable Twonky from the WD Web Interface for changes to take effect
viewtopic.php?f=2&t=10627
viewtopic.php?f=2&t=9353
viewtopic.php?f=2&t=9408
viewtopic.php?f=2&t=9416
viewtopic.php?f=2&t=9424
viewtopic.php?f=2&t=9364
viewtopic.php?f=2&t=9497

Locked