Cover art in my cd library

General discussion about the media server. Feature requests. Hints, tips and tricks.
Locked
Bressan
Posts: 3
Joined: Tue Nov 25, 2014 1:42 pm
AV Hardware: Dlink DNS 320L

Cover art in my cd library

Post by Bressan » Tue Nov 25, 2014 1:55 pm

Hello,

I'm using a Dlink DNS 320 to keep all my CD library, and I installed on it twonky server Kurobox Pro Special 7.0.9.
At the first scan of my libraries, I just see some cover art, so I used mp3tag to tag all the mp3 files of each album with a jpeg file of the cover.
It works very well for a lot of albums, but some don't want to show their cover in the twonky manager and in my PlugPlayer.... even if the TAG seems to be well declared when i look in mp3 tag.
Can someone help me ?

Thank you

User avatar
phibertron
Posts: 1566
Joined: Sun Jan 30, 2011 5:52 pm
AV Hardware: Hardware
========
WHS - HP Ex495
PS3
XBOX 360
iTouch - Gen 2 and Gen 3
PSP - 3000

Encoders
========
Handbrake
x264
ffmpeg
mencoder

Tagging
======
mp3tag

Re: Cover art in my cd library

Post by phibertron » Tue Nov 25, 2014 5:23 pm

it could be that you need to flush the cache
there is no button to do this, but this rpc call will do it
http ://<nas_ip_address>:9000/rpc/clear_cache
viewtopic.php?f=2&t=10627
viewtopic.php?f=2&t=9353
viewtopic.php?f=2&t=9408
viewtopic.php?f=2&t=9416
viewtopic.php?f=2&t=9424
viewtopic.php?f=2&t=9364
viewtopic.php?f=2&t=9497

Bressan
Posts: 3
Joined: Tue Nov 25, 2014 1:42 pm
AV Hardware: Dlink DNS 320L

Re: Cover art in my cd library

Post by Bressan » Tue Nov 25, 2014 7:55 pm

I flushed the cache using this rpc command, but nothing seems different...
What's strange is that in the album some songs have the album cover, and some not.... even if I do the exact same thing using mp3tag for each song...

Bressan
Posts: 3
Joined: Tue Nov 25, 2014 1:42 pm
AV Hardware: Dlink DNS 320L

Re: Cover art in my cd library

Post by Bressan » Tue Nov 25, 2014 9:33 pm

I just see that the Icon for the album which don't have cover at all is Black with two grey notes:
http://192.168.0.32:9000/webconfig/gen_music_40.png
And the album which have songs with cover in the tag, but don't work, have a grey icon with grey notes with this adress :
http://192.168.0.32:9000/disk/DLNA-PNJP ... le=110x110
If it can help...

User avatar
phibertron
Posts: 1566
Joined: Sun Jan 30, 2011 5:52 pm
AV Hardware: Hardware
========
WHS - HP Ex495
PS3
XBOX 360
iTouch - Gen 2 and Gen 3
PSP - 3000

Encoders
========
Handbrake
x264
ffmpeg
mencoder

Tagging
======
mp3tag

Re: Cover art in my cd library

Post by phibertron » Wed Nov 26, 2014 3:58 am

you may have to clear the cache and do a rebuild

Code: Select all

http://<nas_ip_address>:9000/rpc/clear_cache
http://<nas_ip_address>:9000/rpc/rebuild
but a rebuild could be a long process, depending on size of library and speed of nas disk I/o and cpu speed

food for thought
I rolled with 7.0.9 for a long long time,
But I currently use 7.2.8, and it for me has been the most trouble free version yet

http://www.twonkyforum.com/downloads/7.2.8/
viewtopic.php?f=2&t=10627
viewtopic.php?f=2&t=9353
viewtopic.php?f=2&t=9408
viewtopic.php?f=2&t=9416
viewtopic.php?f=2&t=9424
viewtopic.php?f=2&t=9364
viewtopic.php?f=2&t=9497

Locked