4.4 Beta 3 released

General discussion about the media server. Feature requests. Hints, tips and tricks.
THE REVENGE
Posts: 33
Joined: Sat May 26, 2007 12:58 pm
Location: The Netherlands
Contact:

Post by THE REVENGE » Thu Jun 07, 2007 10:20 am

:lol: ThNx Christian YOU RULE !!!

sippp5555
Posts: 3
Joined: Sun Jun 03, 2007 7:45 pm

Post by sippp5555 » Thu Jun 07, 2007 11:46 am

Thank you so so so much guys, i can safely say you have made many a mac user happy today :)

BUT... i tried streaming duplicates of the mp4s i have on my ps3 AND i got:
UNSUPPORTED DATA?? i thought that this was to be addressed in this beta?

Thank You!!!

THE REVENGE
Posts: 33
Joined: Sat May 26, 2007 12:58 pm
Location: The Netherlands
Contact:

Post by THE REVENGE » Thu Jun 07, 2007 12:38 pm

my mp4 streaming works fine.
you could try a data base rebuilt under "trouble shoothing"
http://127.0.0.1:9000/configpage/index.htm

might work ! :lol:

Mac Tom
Posts: 5
Joined: Fri Jun 01, 2007 7:59 pm

Post by Mac Tom » Thu Jun 07, 2007 5:00 pm

My aac files don?t work (320kbit) :-((
Server run?s under Max OS X and I?ve tried to rebuild the data base. The PS3 see?s all the playlist, track?s and all the other sorting. But all files are "not supported, unreadeble.

MrENGLISH
Posts: 4
Joined: Sun Jun 03, 2007 3:39 pm

Post by MrENGLISH » Fri Jun 08, 2007 12:09 am

Thanx for releasing the OS X version. Streaming MP4s works great!

Question: Is there a way to access my MP4s from an external hard drive?

(sorry if this is a dumb question but couldn't find the answer for it)

sihtnab
Posts: 8
Joined: Fri Jun 08, 2007 12:28 am

Post by sihtnab » Fri Jun 08, 2007 12:30 am

hey english ... you should be able to find this in the /Volumes directory when you browse for a folder in the interface.

MrENGLISH
Posts: 4
Joined: Sun Jun 03, 2007 3:39 pm

Post by MrENGLISH » Fri Jun 08, 2007 12:34 am

sihtnab,

Thank you! I am really excited about getting this working! Looks like I'll be registering for sure!!!

sihtnab
Posts: 8
Joined: Fri Jun 08, 2007 12:28 am

Post by sihtnab » Fri Jun 08, 2007 3:38 am

yeah so far im loving it but i seem to be having a network issue where the connection to twonky is intermittent (if thats the word for it) if i intiate a copy its fine .. which i dont have a problem doing at all until i figure out or someone can help me make this stable .. im regged already though best $$ spent since i got this ps3 thing. even went and got another one to replace my appleTV.

Mac Tom
Posts: 5
Joined: Fri Jun 01, 2007 7:59 pm

Post by Mac Tom » Fri Jun 08, 2007 7:45 am

How could this be? I can?t read the AAC?s with the PS3, all the folders and so are visible and accesssable. Should it be a different Bitrate? My AAC?s have 320kbit, wich bitrate do you have? My iTunes bibliothek is not on the startup disc, it?s a ssecond drive on my mac. But I think if I see the playlist?s there is no problem with a second drive.

masterplumber
Posts: 31
Joined: Tue May 16, 2006 3:48 pm
Location: Bedford Falls, Stirlingshire, Scotland
Contact:

Post by masterplumber » Fri Jun 08, 2007 12:28 pm

set the dyndns option in the server to http://myname.dyndns.org:9100
I'm interested in getting this to work. Is there a facility within the online configuration pages to do this or do I need to do a manual edit of the .ini file?
there's danger in complacency and comfort in the fight

Muntrauer
Posts: 1
Joined: Fri Jun 08, 2007 1:48 pm

INI FILE

Post by Muntrauer » Fri Jun 08, 2007 1:55 pm

I run this beta under Mac, changing the .ini file nothings happen because modifications lost every time that server restart!!!
How can i do it?, perhaps it's a bug?.

User avatar
twonky-christian
Lynx Technology Staff
Posts: 1123
Joined: Fri Sep 10, 2004 3:16 pm
AV Hardware: PC
Location: Berlin
Contact:

Post by twonky-christian » Fri Jun 08, 2007 4:04 pm

Hi,

we have now released 4.4 Beta 4:
http://www.twonkyvision.com/Download/Tw ... x-4-4.html

What's new in Version 4.4
-------------------------

new Features:
+ PS3 support (MP3,WMA,JPG,MPEG1,MPEG2,some MPEG4), no Internet Radio possible
+ replaced javascript mediabrowser by generated HTML pages (webbrowse)
+ new remote access via web browser
set dyndns in .ini file to http://myhome.dyndns.org:9100
set httpremoteport in .ini file to 9100
forward 9100 on the firewall to the server
use http://myhome.dynfns.org:9100/webbrowse to access content
you should also set username and pwd on the config pages for secure access
you may use stunnel as well to protect the access even more...

Changes:
o changed DSM-320 communication with the server as the device crashed from time to time
o added duration for most mpeg files, this enables the PS3 to FF/REW
o improved mpeg parser
o on Windows now use Application Data folder for database and other app data, should no
longer require to start as Admin on VISTA now


Bug fixes:
- sort criteria for playlists fixed
- artist removed from default sort criteria
- date removed from default sort criteria
- fixed device description
- fixed default extension for video playlists
- fixed m4v mime type
- fixed randomize playlists
- ts files should work now on PS3
- fixed duration for mp3 with large headers
- fixed albumart supprot for PS3


Thanks
Christian

sihtnab
Posts: 8
Joined: Fri Jun 08, 2007 12:28 am

Post by sihtnab » Fri Jun 08, 2007 5:45 pm

Mac Tom wrote:How could this be? I can?t read the AAC?s with the PS3, all the folders and so are visible and accesssable. Should it be a different Bitrate? My AAC?s have 320kbit, wich bitrate do you have? My iTunes bibliothek is not on the startup disc, it?s a ssecond drive on my mac. But I think if I see the playlist?s there is no problem with a second drive.
Tom look in the /Volumes folder for your 2nd drive ... dont know about the 320 aac files though.

talmage
Posts: 4
Joined: Fri Jan 05, 2007 4:02 am

Post by talmage » Sun Jun 10, 2007 12:02 am

I'm running 4.4beta on i386 Ubuntu Linux 7.1. This beta looks nicer in my web browser than version 4.1. It displays most of the genres correctly. Whereas 4.1 displayed a lot of the genres as numbers, 4.4beta displays only a one genre, Blues, as a number, 0. It looks like it's only the ID3 v2.4 tagged files that show up as genre 0 rather than genre Blues.

blkdog7
Posts: 26
Joined: Fri Dec 23, 2005 3:13 pm

Post by blkdog7 » Sat Jun 16, 2007 4:50 pm

mgillespie wrote:Anyone noticed, how vocal the mac users are? You decided to buy a minority operating system, with limited software support, but shout the loudest......
We paid for this software at the same price that you did. We deserve the same amount of support!

Locked