Page 1 of 1

**REALLY** disappointed - please help!

Posted: Sun Jun 24, 2007 3:39 am
by smalltalkdan
After days of problems with the D-Link Server software, I discovered Twonky today, installed it and it worked instantly, including my iTunes files. I was so thrilled that I immediately bought a license.

However, it looks like I downloaded the original version 4.3 just as 4.4 was coming out, so I downloaded 4.4 instead - and now it's completely broken. The installation works, but the configuration page won't load - in fact, it crashes FireFox, and just doesn't work at all on IE (says it's transferring data from the IP address it was assigned, but never completes).

I am running Windows Vista Home Premium - this happens on two different machines (a Dell desktop and an HP laptop). Any thoughts? Can I downgrade and use 4.3 instead?


Posted: Sun Jun 24, 2007 4:09 am
by smalltalkdan
Well, after a lot of searching, I finally sort of answered my own question, but I am far from confident that this is a final resolution.

Elsewhere in this forum, someone asked where the configuration page was, and Christian answered "" My system locked up looking for the server configuration page at (the correct DHCP-assigned IP address for the Twonky server). When I used, it worked. However, if I right-click on the Twonky icon in the systray, it still looks for and eventually crashes FireFox.

Any thoughts on this are welcome, but at least I got it working again.


Posted: Sun Jun 24, 2007 8:08 am
by bonienl
smalltalkdan wrote:Any thoughts on this are welcome, but at least I got it working again.
Twonky can be addressed on the IP address of your PC fine, it is not restricted to the localhost address only.

I don't have any problems with Firefox and Twonky. The thing you may want to do is to clear the browser cache and restart it (see Tools -> Clear private data).

Posted: Sun Jun 24, 2007 8:19 am
by twonky-christian
also looks like a Firewall problem